<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SteamboatToday.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Feed" href="http://www.steamboattoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Comments Feed" href="http://www.steamboattoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.steamboattoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=028953b38821c2bf19e6082b2686041a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.steamboattoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.steamboattoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.steamboattoday.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=100617' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/rXCmYf4p.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.steamboattoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.steamboattoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.steamboattoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Growing Friends of the Wilderness group is devoted to caring for area out Steamboat&#8217;s back door' href='http://www.steamboattoday.com/news/growing-group-is-devoted-to-caring-for-wilderness-area-out-steamboats-back-door/' />
<link rel='next' title='Steamboat briefs: Steamboat Springs police brew up October Coffee with a Cop' href='http://www.steamboattoday.com/news/steamboat-briefs-steamboat-springs-police-brew-up-october-coffee-with-a-cop-2/' />

<link rel="canonical" href="http://www.steamboattoday.com/news/shoplifting-the-record-for-monday-oct-9-2017/" />
<link rel='shortlink' href='http://www.steamboattoday.com/?p=301612' />
<link rel="alternate" type="application/json+oembed" href="http://www.steamboattoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steamboattoday.com%2Fnews%2Fshoplifting-the-record-for-monday-oct-9-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.steamboattoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steamboattoday.com%2Fnews%2Fshoplifting-the-record-for-monday-oct-9-2017%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-10-10T19:43:55+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" />
        <meta name="bt:id" content="301612_SteamboatToday">
        <meta name="bt:type" content="post_SteamboatToday">
        <meta name="bt:modDate" content="2017-10-10 19:43:55">
        <meta name="bt:pubDate" content="2017-10-10 19:43:55">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-11-10 19:43:55">
  			<meta name="bt:image" content="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60-325x210.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20171010"><title>Shoplifting: The Record for Monday, Oct. 9, 2017 | SteamboatToday.com</title><meta name="description" content="Monday, Oct. 9, 2017 12:41 p.m. Steamboat Springs Police Department officers were called to a report of shoplifting at a business in the 700 block of Lincoln Avenue. 12:48 p.m. Officers were called to a report of shoplifting at a grocery store in the 1800 block of Central Park Drive. 1:20 p.m. West Routt Fire&hellip;" />
<meta property="og:title" content="Shoplifting: The Record for Monday, Oct. 9, 2017"/>
<meta property="og:description" content="Monday, Oct. 9, 2017 12:41 p.m. Steamboat Springs Police Department officers were called to a report of shoplifting at a business in the 700 block of Lincoln Avenue. 12:48 p.m. Officers were called to a report of shoplifting at a grocery store in the 1800 block of Central Park Drive. 1:20 p.m. West Routt Fire&hellip;"/>
<meta property="og:url" content="http://www.steamboattoday.com/news/shoplifting-the-record-for-monday-oct-9-2017/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="440" />
<meta name="twitter:image" content="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/steamboattoday/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="45254790221">
</head>

<body class="post-template-default single single-post postid-301612 single-format-standard cmnm cat-crime-courts cat-main-headline cat-news cat-priority">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=410429292671862";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SteamboatToday/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SteamboatToday/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.steamboattoday.com/news/steamboat-triathlete-dies-from-rattlesnake-bite/">Steamboat triathlete dies from rattlesnake bite</a></li><li><a href="http://www.steamboattoday.com/news/man-dies-following-shooting-at-bear-valley-inn-in-craig/">Man dies following shooting at Bear Valley Inn in Craig</a></li><li><a href="http://www.steamboattoday.com/news/north-routt-county-residents-frustrated-by-decline-of-verizon-cell-service/">North Routt County residents frustrated by decline of Verizon cell service</a></li><li><a href="http://www.steamboattoday.com/news/78-year-old-rescued-after-vehicle-careens-off-u-s-highway-40s-berthoud-pass/">78-year-old rescued after vehicle careens off U.S. Highway 40&#8217;s Berthoud Pass</a></li><li><a href="http://www.steamboattoday.com/news/jail-report-for-oct-1-to-oct-6-2017/">Jail Report for Oct. 1 to Oct. 6, 2017</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.steamboattoday.com">
					<h1>Serving Steamboat Springs, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.steamboattoday.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>	<li id="menu-item-300928" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/election/">Election 2017</a></li>	<li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>	<li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/health/">Yampa Valley Health</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/explore-steamboat/" class="dropdown-toggle" data-toggle="dropdown">Explore Steamboat</a>
<ul class="dropdown-menu">
	<li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>	<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://calendar.steamboattoday.com/index.aspx">Happenings Calendar</a></li>	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>	<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>	<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/sports-outdoors/" class="dropdown-toggle" data-toggle="dropdown">Sports &#038; Outdoors</a>
<ul class="dropdown-menu">
	<li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>	<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>	<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>	<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/magazines/adventure/">Adventure</a></li>	<li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/bike-guide/">Bike Guide</a></li>	<li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/colorado-hunter/">Colorado Hunter</a></li>	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/magazines/explore-steamboat/">Explore Steamboat</a></li>	<li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/home/">Homefinder</a></li>	<li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/steamboat-living/">Steamboat Living</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-140341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboattoday.com/">Classifieds</a></li>
<li id="menu-item-140342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://jobs.steamboattoday.com/">Jobs</a></li>
<li id="menu-item-140343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboattoday.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-140344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboattoday.com/category/Transportation">Autos</a></li>
<li id="menu-item-140345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/steamboattoday/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SteamboatPilot" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.instagram.com/steamboatpilot/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.steamboattoday.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-13" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-3224"><a href="http://www.steamboattoday.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>
	<li id="menu-item-300928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300928"><a href="http://www.steamboattoday.com/news/election/">Election 2017</a></li>
	<li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3227"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190407"><a href="http://www.steamboattoday.com/news/health/">Yampa Valley Health</a></li>
</ul>
</li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3246"><a href="http://www.steamboattoday.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li>
</ul>
</li>
<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3230"><a href="http://www.steamboattoday.com/explore-steamboat/">Explore Steamboat</a>
<ul  class="sub-menu">
	<li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3231"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>
	<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="http://calendar.steamboattoday.com/index.aspx">Happenings Calendar</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>
	<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>
	<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3235"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li>
</ul>
</li>
<li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3250"><a href="http://www.steamboattoday.com/sports-outdoors/">Sports &#038; Outdoors</a>
<ul  class="sub-menu">
	<li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3251"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3252"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>
	<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li>
</ul>
</li>
<li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3236"><a href="http://www.steamboattoday.com/magazines/">Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3237"><a href="http://www.steamboattoday.com/magazines/adventure/">Adventure</a></li>
	<li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191588"><a href="http://www.steamboattoday.com/magazines/bike-guide/">Bike Guide</a></li>
	<li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191589"><a href="http://www.steamboattoday.com/magazines/colorado-hunter/">Colorado Hunter</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="http://www.steamboattoday.com/magazines/explore-steamboat/">Explore Steamboat</a></li>
	<li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191590"><a href="http://www.steamboattoday.com/magazines/home/">Homefinder</a></li>
	<li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191591"><a href="http://www.steamboattoday.com/magazines/steamboat-living/">Steamboat Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboattoday.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://jobs.steamboattoday.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboattoday.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboattoday.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
<li id="menu-item-3302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3302"><a href="http://www.steamboattoday.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Shoplifting: The Record for Monday, Oct. 9, 2017</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->												<time>October 10, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.steamboattoday.com/?p=301612"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>October 10, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60.jpg" class="fancybox photo-contain" title="The Record"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="210" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60-325x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60-325x210.jpg 325w, http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60-620x401.jpg 620w, http://www.steamboattoday.com/wp-content/uploads/2017/07/OnTheRecord_1-60.jpg 680w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption">The Record</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p><strong>Monday, Oct. 9, 2017</strong></p><p><strong>12:41 p.m.</strong> Steamboat Springs Police Department officers were called to a report of shoplifting at a business in the 700 block of Lincoln Avenue.</p><p><strong>12:48 p.m.</strong> Officers were called to a report of shoplifting at a grocery store in the 1800 block of Central Park Drive.</p><p><strong>1:20 p.m.</strong> West Routt Fire Protection District firefighters were called to help a person with trauma in the 13800 block of Routt County Road 51C.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div><p><strong>3:50 p.m.</strong> Officers were called to a report of a suspicious person at the Steamboat Springs Community Center.</p><p><strong>7:45 p.m.</strong> Officers were called to a report of theft in the 100 block of Lincoln Avenue.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-steamboattoday-recommendations">
					</div>
				</div>
				</div>																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-steamboattoday-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/steamboat-triathlete-dies-from-rattlesnake-bite/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/10/snake-sbt-100917-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/steamboat-triathlete-dies-from-rattlesnake-bite/">Steamboat triathlete dies from rattlesnake bite</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/man-dies-following-shooting-at-bear-valley-inn-in-craig/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/05/NewsfromNeighbors_-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/man-dies-following-shooting-at-bear-valley-inn-in-craig/">Man dies following shooting at Bear Valley Inn in Craig</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/north-routt-county-residents-frustrated-by-decline-of-verizon-cell-service/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/06/DSC01783-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/north-routt-county-residents-frustrated-by-decline-of-verizon-cell-service/">North Routt County residents frustrated by decline of Verizon cell service</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/78-year-old-rescued-after-vehicle-careens-off-u-s-highway-40s-berthoud-pass/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-10-at-6.57.13-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/78-year-old-rescued-after-vehicle-careens-off-u-s-highway-40s-berthoud-pass/">78-year-old rescued after vehicle careens off U.S. Highway 40&#8217;s Berthoud Pass</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000128178">Production Supervisor</a></div>
<div class="tilec2admeta">
Meeker, CO  81625 - Oct 11, 2017 - ad id: 8-0000128178
</div>
<div class="tilec2description"> Production Supervisor Position is based at Colowyo Mine in Meeker, CO. ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000126275"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/51/0000055551-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000126275">Multiple Positions</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80487 - Oct 11, 2017 - ad id: 8-0000126275
</div>
<div class="tilec2description"> Offering flexible year-round positions with benefits to those who have a...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000121730">Executive Chef</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80487 - Oct 11, 2017 - ad id: 8-0000121730
</div>
<div class="tilec2description"> Executive Chef Use your talent and management skills to develop and ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000123924">Service Consultant</a></div>
<div class="tilec2admeta">
Craig, CO  81625 - Oct 11, 2017 - ad id: 8-0000123924
</div>
<div class="tilec2description"> Service Consultant Craig CO Cook Chevrolet -Strong computer skills ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000123756">Sales</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct 11, 2017 - ad id: 8-0000123756
</div>
<div class="tilec2description"> Go Wireless/Verizon is hiring motivated sales people to work in our 2 ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000126863"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/63/0000126863-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000126863">Dishwasher</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct 11, 2017 - ad id: 8-0000126863
</div>
<div class="tilec2description"> Is hiring Dishwasher AM & PM Shifts Apply in person </div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000129042">Delivery Driver/Warehouse </a></div>
<div class="tilec2admeta">
Steamboat, CO  80487 - Oct 11, 2017 - ad id: 8-0000129042
</div>
<div class="tilec2description"> Delivery Driver/ Warehouse for home store. Must be able to navigate ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000124977">Spray Foam Technician</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80487 - Oct 11, 2017 - ad id: 8-0000124977
</div>
<div class="tilec2description"> Seeking experienced Spray Foam Technician & Fiber Glass installer. Will ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000124313"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/13/0000124313-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000124313">Campus Store Clerk </a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Sep 28, 2017 - ad id: 8-0000124313
</div>
<div class="tilec2description"> Colorado Mountain College, Steamboat Springs part-time Campus Store ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000124504"><img class="tilec2image" src="https://secure.adpay.com/images/items/18159420.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000124504">Radiologic / Ultrasound Tech</a></div>
<div class="tilec2admeta">
Meeker, CO  81641 - Sep 28, 2017 - ad id: 8-0000124504
</div>
<div class="tilec2description">Radiologic / Ultrasound Tech Must be AART certified.&nbsp; ARDMS registered...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000127223">Family Resource Coordinator</a></div>
<div class="tilec2admeta">
Craig, CO  81625 - Oct 11, 2017 - ad id: 8-0000127223
</div>
<div class="tilec2description"> Family Resource Coordinator Horizons case management position ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000128100"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/16/0000072716-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000128100">Front Desk Agent</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80487 - Oct 11, 2017 - ad id: 8-0000128100
</div>
<div class="tilec2description"> Quality Inn, Winner of the Gold Award For Excellence is seeking...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000127887"><img class="tilec2image" src="http://apps3.vaildaily.com/utils/c2/images-cmnm/0000127887.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000127887">Various Opportunities</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct  4, 2017 - ad id: 8-0000127887
</div>
<div class="tilec2description">HIRING NOW atALL STEAMBOAT LOCATIONS Full and Part-time Seasonal Positions: ...</div>
</div><div>
	 
		<a href="http://classifieds.steamboattoday.com/adredirect/8-0000127315"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/95/0000083695-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000127315">Registered Nurse & Med assistant</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct 11, 2017 - ad id: 8-0000127315
</div>
<div class="tilec2description"> Northwestern Colorado's Comprehensive Primary Care Providers ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.steamboattoday.com/adredirect/8-0000129905">Multiple Positions</a></div>
<div class="tilec2admeta">
Steamboat Springs, CO  80477 - Oct 11, 2017 - ad id: 8-0000129905
</div>
<div class="tilec2description"> Steamboat Springs School District is seeking: Nordic Asst Coach- SSMS...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.steamboattoday.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack bottom" data-tile="tile-ad">
  <!-- position: tile-bottom | id: 300x250-bottom | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-bottom" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;bottom&quot;}" data-position="tile-bottom"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/KS2V0KYN-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-html banner border  " data-tile="" style="height: 250px;">
    <div class="nocontent">
    <var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.steamboattoday.com/embed.js?h=250"></script></var>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;">
        <div class="heading"><h2>Weather Report</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">33&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">Fair</div>
		<div id="tile-weather-wind">Wind 0 mph North</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">60&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">60&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">56&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">50&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">52&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;">
      <div class="heading">
      <h2>Poll</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <div id="polls-4" class="wp-polls">
	<form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="c1989f7e90" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p>
		<p class="question">Would you be more likely to ski or snowboard at Howelsen Hill if lift tickets were only $1?</p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">I already ski at Howelsen Hill and would continue to regardless of the price.</label></li>
		<li><input type="radio" id="poll-answer-15" name="poll_4" value="15" /> <label for="poll-answer-15">I would visit the ski area more often if lift tickets were $1.</label></li>
		<li><input type="radio" id="poll-answer-16" name="poll_4" value="16" /> <label for="poll-answer-16">Regardless of the price, I don't plan to ski at Howelsen Hill.</label></li>
		<li><input type="radio" id="poll-answer-17" name="poll_4" value="17" /> <label for="poll-answer-17">I'm not a skier or snowboarder.</label></li>
		</ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(4);" /><a href="#ViewPollResults" onclick="poll_result(4); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack tile-tall" data-tile="" style="height: 540px;">
    <div class="nocontent">
    <a class="twitter-timeline" href="https://twitter.com/steamboatpilot/lists/routt-county">A Twitter List by steamboatpilot</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3257"><a href="http://www.steamboattoday.com/">News</a></li>
<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>
<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3259"><a href="http://www.steamboattoday.com/news/calendar/">Calendar</a></li>
<li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3260"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>
<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3262"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-3263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3263"><a href="http://www.steamboattoday.com/opinion/">Opinion</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>
<li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-3266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3266"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-3267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3267"><a href="http://www.steamboattoday.com/sports-outdoors/">Sports &#038; Outdoors</a></li>
<li id="menu-item-3268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3268"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>
<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3270"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>
<li id="menu-item-3271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3271"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://www.steamboattoday.com/explore-steamboat/">Explore Steamboat</a></li>
<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="http://www.steamboattoday.com/explore-steamboat/calendar/">Calendar</a></li>
<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>
<li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3276"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>
<li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="#">Reader Tools</a></li>
<li id="menu-item-3279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="http://www.steamboattoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a href="http://www.steamboattoday.com/contribute/">Contribute</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://www.steamboattoday.com/advertise/">Advertise</a></li>
<li id="menu-item-3288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="http://www.steamboattoday.com/search-results/">Archives</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="http://www.steamboattoday.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-3289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3289"><a href="http://www.steamboattoday.com/feed/">RSS</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3281"><a href="http://www.steamboattoday.com/magazines/">Magazines</a></li>
<li id="menu-item-238937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238937"><a href="/eedition/">E-Edition</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3282"><a href="/e-edition/">E-Edition archives</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-3290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3290"><a href="#">News Neighbors</a></li>
<li id="menu-item-3292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3292"><a href="http://www.craigdailypress.com">Craig &#8211; Moffat County</a></li>
<li id="menu-item-3291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3291"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-3293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3293"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-3294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3294"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li>
<li id="menu-item-3295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3295"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3296"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3297"><a href="http://skyhinews.com">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://www.steamboattoday.com/about-us/">About Us</a></li>
<li id="menu-item-3301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301"><a href="http://www.steamboattoday.com/wp-content/uploads/2017/05/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-3300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3300"><a href="http://www.steamboattoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://www.steamboattoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("0f12da");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.steamboattoday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","fbNonce":"5841b3439f"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"c01039659c"};
var moreBriefs = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","briefsNonce":"7233168684"};
var carouselStories = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","carouselNonce":"c8de869ba6","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","breakingNonce":"31f858616b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=100617'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-includes/js/wp-embed.min.js?ver=028953b38821c2bf19e6082b2686041a'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-10-10',
          'dimension9': 'wp-301612',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-10-10',
          'dimension9': 'wp-301612',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SteamboatToday.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Shoplifting: The Record for Monday, Oct. 9, 2017 | SteamboatToday.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
