<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="SteamboatToday.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Feed" href="http://www.steamboattoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Comments Feed" href="http://www.steamboattoday.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.steamboattoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.steamboattoday.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=14ad1c1cbfc960b3974e55d6f37a0bb1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=072117' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.steamboattoday.com/wp-content/themes/steamboat-today-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.steamboattoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.steamboattoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.steamboattoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='N. Routt homeowner pays tax on water that doesn&#8217;t flow, wins on appeal' href='http://www.steamboattoday.com/news/n-routt-homeowner-pays-tax-on-water-that-doesnt-flow-wins-on-appeal/' />
<link rel='next' title='Petis Law Community Impact Foundation to host inaugural Scavenger Hunt this weekend' href='http://www.steamboattoday.com/news/petis-law-community-impact-foundation-to-host-inaugural-scavenger-hunt-this-weekend/' />

<link rel="canonical" href="http://www.steamboattoday.com/news/lisel-petis-will-run-for-steamboat-city-council-this-fall/" />
<link rel='shortlink' href='http://www.steamboattoday.com/?p=245104' />
<link rel="alternate" type="application/json+oembed" href="http://www.steamboattoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steamboattoday.com%2Fnews%2Flisel-petis-will-run-for-steamboat-city-council-this-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.steamboattoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.steamboattoday.com%2Fnews%2Flisel-petis-will-run-for-steamboat-city-council-this-fall%2F&#038;format=xml" />
    <meta property="tout:article:id" content=""/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-07-27T17:53:55+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" />
        <meta name="bt:id" content="245104_SteamboatToday">
        <meta name="bt:type" content="post_SteamboatToday">
        <meta name="bt:modDate" content="2017-07-27 17:53:55">
        <meta name="bt:pubDate" content="2017-07-27 17:53:55">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="">
        <meta name="bt:author" content="Scott  Franz">
        <meta name="bt:expDate" content="2017-08-27 17:53:55">
  			<meta name="bt:image" content="http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-257x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20170727"><title>Lisel Petis will run for Steamboat City Council this fall | SteamboatToday.com</title><meta name="description" content="Lisel Petis wants to stay on the Steamboat Springs City Council and help figure out how to preserve Howelsen Hill in a fiscally responsible way. She also wants to help hold onto community character as the city continues to grow. “I feel like I’ve had an impact and want to continue to have an impact&hellip;" /><meta property="og:title" content="Lisel Petis will run for Steamboat City Council this fall | SteamboatToday.com"/><meta property="og:description" content="Lisel Petis wants to stay on the Steamboat Springs City Council and help figure out how to preserve Howelsen Hill in a fiscally responsible way. She also wants to help hold onto community character as the city continues to grow. “I feel like I’ve had an impact and want to continue to have an impact&hellip;"/><meta property="og:url" content="http://www.steamboattoday.com/news/lisel-petis-will-run-for-steamboat-city-council-this-fall/"/><meta property="og:image" content="http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-979x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@steamboatpilot"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-245104 single-format-standard cmnm cat-main-headline cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=410429292671862";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: CMNM_SteamboatToday/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: CMNM_SteamboatToday/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.steamboattoday.com/news/eagle-bar-will-close-earlier-beef-up-security-in-wake-of-monday-attack-on-bartender/">Eagle bar will close earlier, beef up security in wake of Monday attack on bartender</a></li><li><a href="http://www.steamboattoday.com/news/steamboat-cyclist-dies-after-being-found-in-ditch/">Steamboat cyclist dies after being found in ditch</a></li><li><a href="http://www.steamboattoday.com/news/nonstop-winter-flights-from-yvra-to-austin-and-kansas-city-available-for-1718-winter/">Steamboat Ski Area unveils new ski season flights from Austin, Kansas City</a></li><li><a href="http://www.steamboattoday.com/news/routt-county-plans-legal-action-to-make-derelict-home-disappear-from-whitecotton/">Routt County plans legal action to make derelict home disappear from Whitecotton</a></li><li><a href="http://www.steamboattoday.com/news/moose-visits-south-parks-trey-parker-and-family-at-steamboat-home-video/">Moose visits South Park&#8217;s Trey Parker and family at Steamboat home (video)</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.steamboattoday.com">
					<h1>Serving Steamboat Springs, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.steamboattoday.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>	<li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>	<li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/news/health/">Yampa Valley Health</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/explore-steamboat/" class="dropdown-toggle" data-toggle="dropdown">Explore Steamboat</a>
<ul class="dropdown-menu">
	<li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>	<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://calendar.steamboattoday.com/index.aspx">Happenings Calendar</a></li>	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>	<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>	<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/sports-outdoors/" class="dropdown-toggle" data-toggle="dropdown">Sports &#038; Outdoors</a>
<ul class="dropdown-menu">
	<li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>	<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>	<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>	<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.steamboattoday.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/magazines/adventure/">Adventure</a></li>	<li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/bike-guide/">Bike Guide</a></li>	<li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/colorado-hunter/">Colorado Hunter</a></li>	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.steamboattoday.com/magazines/explore-steamboat/">Explore Steamboat</a></li>	<li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/home/">Homefinder</a></li>	<li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.steamboattoday.com/magazines/steamboat-living/">Steamboat Living</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-140341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboattoday.com/">Classifieds</a></li>
<li id="menu-item-140342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://jobs.steamboattoday.com/">Jobs</a></li>
<li id="menu-item-140343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboattoday.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-140344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboattoday.com/category/Transportation">Autos</a></li>
<li id="menu-item-140345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/steamboattoday/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/SteamboatPilot" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.instagram.com/steamboatpilot/" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.steamboattoday.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-04-29" /><input type="hidden" name="sort" value="desc" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-3224"><a href="http://www.steamboattoday.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>
	<li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3227"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>
	<li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190407"><a href="http://www.steamboattoday.com/news/health/">Yampa Valley Health</a></li>
</ul>
</li>
<li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3246"><a href="http://www.steamboattoday.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li>
</ul>
</li>
<li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3230"><a href="http://www.steamboattoday.com/explore-steamboat/">Explore Steamboat</a>
<ul  class="sub-menu">
	<li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3231"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>
	<li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="http://calendar.steamboattoday.com/index.aspx">Happenings Calendar</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>
	<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>
	<li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3235"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li>
</ul>
</li>
<li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3250"><a href="http://www.steamboattoday.com/sports-outdoors/">Sports &#038; Outdoors</a>
<ul  class="sub-menu">
	<li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3251"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3252"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>
	<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li>
</ul>
</li>
<li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3236"><a href="http://www.steamboattoday.com/magazines/">Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3237"><a href="http://www.steamboattoday.com/magazines/adventure/">Adventure</a></li>
	<li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191588"><a href="http://www.steamboattoday.com/magazines/bike-guide/">Bike Guide</a></li>
	<li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191589"><a href="http://www.steamboattoday.com/magazines/colorado-hunter/">Colorado Hunter</a></li>
	<li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="http://www.steamboattoday.com/magazines/explore-steamboat/">Explore Steamboat</a></li>
	<li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191590"><a href="http://www.steamboattoday.com/magazines/home/">Homefinder</a></li>
	<li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191591"><a href="http://www.steamboattoday.com/magazines/steamboat-living/">Steamboat Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboattoday.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://jobs.steamboattoday.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboattoday.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboattoday.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li>
<li id="menu-item-3302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3302"><a href="http://www.steamboattoday.com/contribute/">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6">
											<div id="single-author">
        <img src="http://www.steamboattoday.com/wp-content/uploads/2017/04/Franz_Scott_t180-150x150.jpg" width="35" />
        <address><strong><a href="http://www.steamboattoday.com/profile/scott-franz/">Scott  Franz</a></strong><br/><a href="mailto:scottfranz@SteamboatToday.com"><strong>scottfranz@SteamboatToday.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.steamboattoday.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-07-27">July 27, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.steamboattoday.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.steamboattoday.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Lisel Petis will run for Steamboat City Council this fall</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="http://www.steamboattoday.com/wp-content/uploads/2017/04/Franz_Scott_t180-150x150.jpg" width="35" />
        <address><strong><a href="http://www.steamboattoday.com/profile/scott-franz/">Scott  Franz</a></strong><br/><a href="mailto:scottfranz@SteamboatToday.com"><strong>scottfranz@SteamboatToday.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>July 27, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.steamboattoday.com/?p=245104"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-979x1240.jpg" class="fancybox photo-contain" title="Lisel Petis"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="257" height="325" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-257x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-257x325.jpg 257w, http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-768x973.jpg 768w, http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-979x1240.jpg 979w, http://www.steamboattoday.com/wp-content/uploads/2017/07/071717_LiselPetis-489x620.jpg 489w" sizes="(max-width: 257px) 100vw, 257px" /></a><span class="byline">Scott Franz</span><p class="caption">Lisel Petis</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p>Lisel Petis wants to stay on the Steamboat Springs City Council and help figure out how to preserve Howelsen Hill in a fiscally responsible way.</p><p>She also wants to help hold onto community character as the city continues to grow.</p><p>"I feel like I've had an impact and want to continue to have an impact on our community," Petis said Thursday.</p><p>Petis will run for a four-year term in District 1.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div><p><a href="http://www.steamboattoday.com/news/lisel-petis-appointed-to-steamboat-springs-city-council/">She was appointed to the council in February</a> to serve the remainder of Tony Connell's term after Connell resigned to spend more time with his family.</p><p>Petis said she plans to host listening tours and seek community feedback on council issues, including the prospect of an annexation on the west end of town.</p><p>She officially announced her candidacy last week at the Steamboat Coffee House.</p><p>"I really enjoy just meeting community members and learning more about the community," Petis said.</p><p>Petis, a Steamboat native, currently is CFO and general counsel for Gerber Berend Build Design and has served on the board of nonprofits, including Grand Futures Prevention Coalition, Integrated Community and the Petis Law Community Impact Foundation.</p><p>She previously served as the deputy district attorney for the 14th Judicial District in Moffat County.</p><p>Petis is the third council candidate to step forward ahead of the fall election.</p><p><a href="http://www.steamboattoday.com/news/ford-and-meyer-will-seek-to-extend-steamboat-city-council-tenures-in-november/">Scott Ford and Kathi Meyer announced their re-election bids in June.</a></p><p><em>To reach Scott Franz, call 970-871-4210, email <a href="mailto:scottfranz@SteamboatToday.com">scottfranz@SteamboatToday.com</a> or follow him on Twitter <a href="https://twitter.com/ScottFranz10">@ScottFranz10</a></em></p>																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								<h2>Recommended Stories For You</h2>
								<div class="row auto-clear">
									<div id="bt-steamboattoday-recommendations"></div>
								</div><!-- END .row -->
								<hr>

																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/eagle-bar-will-close-earlier-beef-up-security-in-wake-of-monday-attack-on-bartender/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-26-at-7.07.10-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/eagle-bar-will-close-earlier-beef-up-security-in-wake-of-monday-attack-on-bartender/">Eagle bar will close earlier, beef up security in wake of Monday attack on bartender</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/steamboat-cyclist-dies-after-being-found-in-ditch/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/072817_cyclist-e1501244701636-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/steamboat-cyclist-dies-after-being-found-in-ditch/">Steamboat cyclist dies after being found in ditch</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/nonstop-winter-flights-from-yvra-to-austin-and-kansas-city-available-for-1718-winter/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/072717-New-flights-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/nonstop-winter-flights-from-yvra-to-austin-and-kansas-city-available-for-1718-winter/">Steamboat Ski Area unveils new ski season flights from Austin, Kansas City</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.steamboattoday.com/news/routt-county-plans-legal-action-to-make-derelict-home-disappear-from-whitecotton/"><img width="150" height="150" src="http://www.steamboattoday.com/wp-content/uploads/2017/07/072617-Unfinished-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.steamboattoday.com/news/routt-county-plans-legal-action-to-make-derelict-home-disappear-from-whitecotton/">Routt County plans legal action to make derelict home disappear from Whitecotton</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
  
<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack bottom" data-tile="tile-ad">
  <!-- position: tile-bottom | id: 300x250-bottom | ad unit: CMNM_SteamboatToday/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-bottom" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;bottom&quot;}" data-position="tile-bottom"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border  " data-tile="" style="height: 250px;">
    <div class="nocontent">
    <var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.steamboattoday.com/embed.js?h=250"></script></var>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;">
        <div class="heading"><h2>Weather Report</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">73&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">Fair</div>
		<div id="tile-weather-wind">Wind 0 mph North</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Increasing Clouds"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">84&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra30.png" alt="Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">80&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra20.png" alt="Slight Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">80&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/tsra20.png" alt="Slight Chance Thunderstorms"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">79&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">79&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-poll border gatrack" data-tile="Poll">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4974 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4974=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4974");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.steamboattoday.com/utils/polling/poll_results.php?poll_ident=4974"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">How should Colorado fund its transportation infrastructure needs?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Increase the state sales tax</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">Increase vehicle licensing fees</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Increase the gasoline tax</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="4" style=" border-style: none;"></div><div class="pollOption">Establish toll roads</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="5" style=" border-style: none;"></div><div class="pollOption">Reduce spending in other areas</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4974">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.steamboattoday.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4974" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack tile-tall" data-tile="" style="height: 540px;">
    <div class="nocontent">
    <a class="twitter-timeline" href="https://twitter.com/steamboatpilot/lists/routt-county">A Twitter List by steamboatpilot</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3257"><a href="http://www.steamboattoday.com/">News</a></li>
<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://www.steamboattoday.com/news/business/">Business</a></li>
<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3259"><a href="http://www.steamboattoday.com/news/calendar/">Calendar</a></li>
<li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3260"><a href="http://www.steamboattoday.com/news/crime-courts/">Crime &#038; Courts</a></li>
<li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="http://www.steamboattoday.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3262"><a href="http://www.steamboattoday.com/news/real-estate/">Real Estate</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-3263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3263"><a href="http://www.steamboattoday.com/opinion/">Opinion</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="http://www.steamboattoday.com/opinion/columnists/">Columnists</a></li>
<li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="http://www.steamboattoday.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-3266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3266"><a href="http://www.steamboattoday.com/opinion/our-view-editorials/">Our View editorials</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-3267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3267"><a href="http://www.steamboattoday.com/sports-outdoors/">Sports &#038; Outdoors</a></li>
<li id="menu-item-3268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3268"><a href="http://www.steamboattoday.com/sports-outdoors/hunting/">Hunting</a></li>
<li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269"><a href="http://www.steamboattoday.com/sports-outdoors/outdoors/">Outdoors</a></li>
<li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3270"><a href="http://www.steamboattoday.com/sports-outdoors/prep-sports/">Prep Sports</a></li>
<li id="menu-item-3271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3271"><a href="http://www.steamboattoday.com/sports-outdoors/snow-sports/">Snow Sports</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="http://www.steamboattoday.com/explore-steamboat/">Explore Steamboat</a></li>
<li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="http://www.steamboattoday.com/explore-steamboat/arts/">Arts</a></li>
<li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="http://www.steamboattoday.com/explore-steamboat/calendar/">Calendar</a></li>
<li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="http://www.steamboattoday.com/explore-steamboat/entertainment/">Entertainment</a></li>
<li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3276"><a href="http://www.steamboattoday.com/explore-steamboat/restaurants/">Restaurants</a></li>
<li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="http://www.steamboattoday.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="#">Reader Tools</a></li>
<li id="menu-item-3279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="http://www.steamboattoday.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a href="http://www.steamboattoday.com/contribute/">Contribute</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://www.steamboattoday.com/advertise/">Advertise</a></li>
<li id="menu-item-3288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="http://www.steamboattoday.com/search-results/">Archives</a></li>
<li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="http://www.steamboattoday.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li>
<li id="menu-item-3289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3289"><a href="http://www.steamboattoday.com/feed/">RSS</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3281"><a href="http://www.steamboattoday.com/magazines/">Magazines</a></li>
<li id="menu-item-238937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238937"><a href="/eedition/">E-Edition</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3282"><a href="/e-edition/">E-Edition archives</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-3290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3290"><a href="#">News Neighbors</a></li>
<li id="menu-item-3292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3292"><a href="http://www.craigdailypress.com">Craig &#8211; Moffat County</a></li>
<li id="menu-item-3291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3291"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li>
<li id="menu-item-3293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3293"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li>
<li id="menu-item-3294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3294"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li>
<li id="menu-item-3295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3295"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3296"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li>
<li id="menu-item-3297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3297"><a href="http://skyhinews.com">Winter Park &#8211; Granby &#8211; Grand County</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://www.steamboattoday.com/about-us/">About Us</a></li>
<li id="menu-item-3301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301"><a href="http://www.steamboattoday.com/wp-content/uploads/2017/05/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-3300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3300"><a href="http://www.steamboattoday.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="http://www.steamboattoday.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("0f12da");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'SteamboatToday.com,news';
    	_sf_async_config.authors = 'Scott  Franz';
      _sf_async_config.title = 'Lisel Petis will run for Steamboat City Council this fall | SteamboatToday.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:""});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.steamboattoday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","fbNonce":"528863ab2a"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"5c7572f16a"};
var moreBriefs = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","briefsNonce":"2070001723"};
var carouselStories = {"ajaxurl":"http:\/\/www.steamboattoday.com\/wp-admin\/admin-ajax.php","carouselNonce":"ee2f35a0e0","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=072117'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.steamboattoday.com/wp-includes/js/wp-embed.min.js?ver=14ad1c1cbfc960b3974e55d6f37a0bb1'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Scott Franz',
          'dimension7': '',
          'dimension8': '2017-07-27',
          'dimension9': 'wp-245104',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Scott Franz',
          'dimension7': '',
          'dimension8': '2017-07-27',
          'dimension9': 'wp-245104',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
