
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Sally Claassen: Can honesty be rallying cry? | Steamboat Pilot &amp; Today</title>
  
  
  
  <meta name="description" content="&quot;Whoever you voted for, let&#39;s together demand honesty from our leaders at all levels.&quot; — Sally Claassen ">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Sally Claassen: Can honesty be rallying cry?"/>
  <meta property="og:site_name" content="steamboatpilot.com"/>
  <meta property="og:url" content="http://www2.steamboatpilot.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/" /> 
  <meta property="og:description" content="&quot;Whoever you voted for, let&#39;s together demand honesty from our leaders at all levels.&quot; — Sally Claassen " />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/04/16/Letter_to_the_Editor_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />

  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@steamboatpilot">
  <meta name="twitter:creator" content="@steamboatpilot">
  <meta name="twitter:title" content="Sally Claassen: Can honesty be rallying cry?">
  <meta name="twitter:description" content="&quot;Whoever you voted for, let&#39;s together demand honesty from our leaders at all levels.&quot; — Sally Claassen ">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/04/16/Letter_to_the_Editor_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="188412">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

	<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/css/pilot_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async type="text/javascript">
  var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
</script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico" type="image/x-icon">

  
  
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script async type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.steamboatpilot.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script async type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  
 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(2)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '870015';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/188412/">

  
  <meta name="viewport" content="width=1020">
  
  

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-381152-5', 'auto');
ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('newTracker.send', 'pageview');

</script>


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/111898502/ST_210x100_FIXED', [210, 100], 'div-gpt-ad-1435698159466-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_210x100', [210, 100], 'div-gpt-ad-1421188944113-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x150_BUG', [300, 150], 'div-gpt-ad-1461699288378-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_1', [300, 250], 'div-gpt-ad-1421189225080-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_2', [300, 250], 'div-gpt-ad-1421189225080-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_3', [300, 250], 'div-gpt-ad-1421189225080-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_4', [300, 250], 'div-gpt-ad-1421189225080-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_5', [300, 250], 'div-gpt-ad-1421189225080-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_6', [300, 250], 'div-gpt-ad-1421707491248-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_M_300x250', [300, 250], 'div-gpt-ad-1441998053559-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x500', [300, 500], 'div-gpt-ad-1366054041761-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x600', [300, 600], 'div-gpt-ad-1423158502519-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_375x200_HL', [375, 200], 'div-gpt-ad-1366054041761-5').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50', [320, 50], 'div-gpt-ad-1423156730626-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50_2', [320, 50], 'div-gpt-ad-1423156730626-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_728x90', [728, 90], 'div-gpt-ad-1366054041761-9').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60', [960, 60], 'div-gpt-ad-1366054041761-10').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60_HealthCare', [960, 60], 'div-gpt-ad-1381337092416-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_990x110', [990, 110], 'div-gpt-ad-1421179013798-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_640x100_WebCamWeather', [640, 100], 'div-gpt-ad-1370448103857-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_INLINE', [300, 250], 'div-gpt-ad-1421179013798-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_1', [300, 250], 'div-gpt-ad-1379350825873-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_2', [300, 250], 'div-gpt-ad-1379350825873-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_3', [300, 250], 'div-gpt-ad-1379350825873-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_1', [300, 250], 'div-gpt-ad-1390235037473-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x500_1', [300, 500], 'div-gpt-ad-1391445494331-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_2', [300, 250], 'div-gpt-ad-1390235037473-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_3', [300, 250], 'div-gpt-ad-1390235037473-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_960x60_1', [960, 60], 'div-gpt-ad-1390235037473-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_1', [300, 600], 'div-gpt-ad-1438708749954-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_2', [300, 600], 'div-gpt-ad-1438708749954-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_960x60', [960, 60], 'div-gpt-ad-1438708749954-2').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 57640;  
		  _sf_async_config.domain = 'swiftcom.com';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>

<body class="news story_detail revision" id="story_188412">


<!-- Google Survey code -->
  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.exploresteamboat.com" target="_blank">Explore Steamboat</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.hotsteamboatdeals.com/" target="_blank">Hot Steamboat Deals</a></li>
			<li class="news"><a href="http://www.steamboathomefinder.com/">Real Estate</a></li>
			<li class="news"><a href="/vip/">VIP</a></li>
			<li class="news"><a href="http://www.steamboattv.com/" target="_blank">TV</a></li>
			<li class="news"><a href="/sundaysignup/">Subscriptions</a></li>
			<li class="news"><a href="/advertise/">Advertising</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Steamboat Pilot &amp; Today</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    	<script language="javascript">
	<!--
	files = new Array();
	files[0] = "http://www.steamboatweather.com/webcam/sgcam.jpg";
	files[1] = "http://www.steamboatweather.com/webcam/webcam.jpg";
	files[2] = "http://i.cotrip.org/dimages/ws/camera?imageURL=233";
	files[3] = "http://i.cotrip.org/dimages/ws/camera?imageURL=232";
	files[4] = "http://i.cotrip.org/dimages/ws/camera?imageURL=122";
	files[5] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40WestSummitRabbitEarPassWest.jpg";
	files[6] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersEast.jpg";
	files[7] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersWest.jpg";
	files[8] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40MuddyPassWest.jpg";
	files[9] = "http://www.steamboatvirtualhost.com/webcams/000M.jpg";
	files[10] = "http://www.snowgrabber.com/grabber/hahns-peak.jpg";
	
	title = new Array();
	title[0] = "Steamboat - Northwest";
	title[1] = "Steamboat - Live from CMC";
	title[2] = "US40 and Mt. Werner Road";
	title[3] = "US40 Pointing West";
	title[4] = "US40 Pointing East";
	title[5] = "Rabbit Ears";
	title[6] = "Rabbit Ears";
	title[7] = "Rabbit Ears";
	title[8] = "Rabbit Ears Muddy Pass";
	title[9] = "Steamboat Pilot Webcam";
	title[10] = "Hahns Peak Webcam";
	
	link = new Array();
	link[0] = "snw";
	link[1] = "scmc";
	link[2] = "mtwerner";
	link[3] = "mtwerner2";
	link[4] = "mtwerner3";
	link[5] = "rabbitears1";
	link[6] = "rabbitears2";
	link[7] = "rabbitears3";
	link[8] = "rabbitears4";
	link[9] = "pilotwebcam";
	link[10] = "hp";
	
	index = Math.floor(Math.random() * files.length);
	webcam = files[index];
	title = title[index];
	link = link[index];
	// now write out the object and embed tags replacing the filename with the variable movie
	document.write('<a href="/webcams/#' + link + '"><img src="' + webcam + '" width="120" height="65" alt=""></a><br><div id="webcam_title"><a href="/webcams/#' + link + '">' + title + '</a></div>');
	//-->
	</script>  

		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/sunny.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">14<span class="deg">&deg;</span></li>
				<li class="text">Fair</li>
				<li class="hilo">Hi 32<span class="deg">&deg;</span> Lo 9<span class="deg">&deg;</span></li>
				</ul>
			</div>
		</div>
		
    	

    </div>
  </div>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:pwqc6je2&fmt=3"/>
  

  
  <div id="nav">
    <div class="wrapper">
      
      	<ul>
	        <li><a href="/news/">News</a>
	          <ul>
					<li><a href="/news/">Today's news</a></li>
					<li><a href="/news/law_enforcement/">Law enforcement</a></li>            	
					<li><a href="/weather/">Weather</a></li>
					<li><a href="/news/government/">Government</a></li>  
					<li><a href="http://www.steamboathomefinder.com/articles.php" target="_blank">Real estate</a></li>
					<li><a href="/news/business/">Business</a></li>
					
					
	                <li><a href="/news/education/">Education</a></li>
					<li><a href="/news/election/">Election coverage</a></li>
					<li><a href="/obits/">Obituaries</a></li>
					<li><a href="/news/environment/">Environment</a></li>
					<li><a href="/news/water/">Water</a></li>
					<li><a href="/news/oilgas/">Oil and gas</a></li>
					<li><a href="/news/marijuana/">Marijuana</a></li>
					<li><a href="/news/yampavalleyhealth/">Yampa Valley Health Care</a></li>
	          </ul>

	        </li>
			<li><a href="/news/sports/">Sports</a>
	          <ul>
	            	<li><a href="/news/sports/">Today's sports news</a></li>
					<li><a href="/news/procycling/">USA Pro Challenge news</a></li>
					<li><a href="/news/broncos/">Denver Broncos news</a></li>
					<li><a href="/news/sochi/">Sochi olympic news</a></li>
					
					
					<li><a href="/news/outdoors/">Outdoors</a></li>
					<li><a href="http://www.cohunter.com/" target="_blank">Hunting</a></li>
					<li><a href="/news/sports/prep/steamboat/">Steamboat prep sports</a></li>
					<li><a href="/news/sports/prep/hayden/">Hayden prep sports</a></li>
	              	<li><a href="/news/sports/prep/soroco/">South Routt prep sports</a></li>
	          </ul>
			<li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	            <li><a href="/news/columnists/">Columnists</a></li>
				<li><a href="/polls/">Reader polls</a></li>
	          </ul>
	        </li>
	        </li>
	        <li><a href="http://calendar.steamboattoday.com/index.aspx">Happenings</a></li>
	        <li><a href="#">Multimedia</a>
	          <ul>
				<li><a href="http://videos.steamboattoday.com/steamboattoday">Current Videos</a></li>
	             <li><a href="/videos/">Archive Videos</a></li>
				<li><a href="/photos/latest/">Photos</a></li>
	            <li><a href="/photos/galleries/">Photo galleries</a></li>
	            <li><a href="/documents/">Documents</a></li>
				
	          </ul>
	        </li>
			<li><a href="/wishyouwerehere/">Steamboat 360</a></li>
			
				<li><a href="#">Share</a>
		          <ul>
					<li><a href="/submit/photos/">Photos</a></li>
					<li><a href="/submit/videos/">Videos</a></li>
		            <li><a href="/submit/news_idea/">Story ideas</a></li>
					<li><a href="/submit/letters/">Letter to the editor</a></li>
			        <li><a href="/submit/release/">News releases</a>
				    <li><a href="https://www.nwcoloradoobits.com/" target="_blank">Obituaries</a></li>
					<li><a href="/submit/anniversaries/">Anniversaries</a></li>
			        <li><a href="/submit/weddings/">Weddings</a></li>
			        <li><a href="/submit/engagements/">Engagements</a></li>
			        <li><a href="/submit/births/">Births</a></li>
		          </ul>
		        </li>
			 <li><a href="/eEdition/">E-edition</a>
			<ul>
				<li><a href="/eEdition/">Today's e-edition</a>
	            <li><a href="/eEdition/archive/">E-edition archive</a></li>
	          </ul>
	</li>
			
	        
					<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
					
			<li><a href="#">More</a>
	          <ul>
	            <li><a href="https://www.facebook.com/pages/Steamboat-Pilot-Today/45254790221" target="_blank">Facebook</a></li>
	            <li><a href="http://twitter.com/steamboatpilot" target="_blank">Twitter</a></li>
				<li><a href="/apps/" target="_blank">iOS - SteamboatToday app</a>
				<li><a href="/apps/" target="_blank">Android - SteamboatToday app</a>
				<li><a href="/discussions/stories/">Discussions</a></li>
				<li><a href="/cip/">Steamboat Information</a></li>
				<li><a href="/electedofficials/">Elected Officials</a></li>
	            <li><a href="/rss/">RSS</a></li>
	          </ul>
	        </li>
			 
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
			
      
	
    </div>
  </div>
  

  

  
    

    
  
	
	
  <div id ="billboard_container">
<!-- ST_960x60 -->
<div id='div-gpt-ad-1366054041761-10' style='width:960px; height:60px;margin-left:auto;margin-right:auto;z-index:-1000;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1366054041761-10');
</script>
</div>
</div>	
  	

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            

            
              
            

            
  
  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/apr/16/92122/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/04/16/Letter_to_the_Editor_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt=""></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
		
		
		      <p class="caption"></p>
		   
		
		
		<p class="caption"><script type="text/javascript" src="http://SteamboatToday.mycapture.com/mycapture/scripts/remote.asp"></script>
		<script type="text/javascript">
		var objLink = new myC_Remote.BuyLink();
		objLink.LinkContent = "Buy a print of this";
		objLink.IsAboveImage = false;
		objLink.Caption = "";
		objLink.Credit = "";
		objLink.Render();
		</script></p>
		 
      
	</p>
	      
</div>
    
	

  <div id="target-story_headline_template">
  
    <h2 class="header">Sally Claassen: Can honesty be rallying cry?</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline"></p>

    
<p class="datetime">Tuesday, January 31, 2017</p>
  </div>

  






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/188412/7bd9cd9abd/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.steamboatpilot.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/" rel="popup(620x650)">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.steamboatpilot.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/&amp;text=%E2%80%9CSally%20Claassen%3A%20Can%20honesty%20be%20rallying%20cry%3F%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>, <a title="Share this on LInkedIn" href="javascript: void(0)" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.steamboatpilot.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/&amp;text=%E2%80%9CSally%20Claassen%3A%20Can%20honesty%20be%20rallying%20cry%3F%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">LinkedIn</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">2 comments</a>
          </small>
        </li>
      

	


    
  </ul>

 
 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- ST_300x250_INLINE -->
	<div id='div-gpt-ad-1421179013798-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421179013798-0');
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h870015-p1" class="permalinkable">Dear Editor,</p>

<p id="h870015-p2" class="permalinkable">Since Nov. 9, I've been reflecting on what commonality could bring our country back together.</p>

<p id="h870015-p3" class="permalinkable">An observation: A lot of people did not vote for Clinton because they believed her to be a liar. A lot of people did not vote for Trump because they believed him to be a liar.  Without debating the merits of those beliefs, can this be the bridge that crosses our divide?</p>

<p id="h870015-p4" class="permalinkable">No one likes a liar, liar, pants on fire. And they shouldn't. Lying hurts, it betrays, it erodes, it distorts. </p>

<p id="h870015-p5" class="permalinkable">Can this be our united rallying cry going forward? Honesty first. Whoever you voted for, let's together demand honesty from our leaders at all levels. Let's demand honesty from each other. Let's demand honesty of ourselves, because, like peace, it has to start at home.</p>

<p id="h870015-p6" class="permalinkable">Together, from both sides, let's belie the notion that truth doesn't matter. It does. Now more than ever. </p>

<p id="h870015-p7" class="permalinkable"><strong>Sally Claassen
</strong></p>

<p id="h870015-p8" class="permalinkable">Steamboat Springs</p>
	</div>
    
	
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  
</div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- ST_320x50 -->
<div id='div-gpt-ad-1423156730626-0' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2005/oct/08/sally_claassen_we/">Sally Claassen: We all must help a little</a></li>
      
      <li><a href="/news/2006/oct/21/why_i_support_bill_ritter/">Sally Claasen: Why I support Bill Ritter</a></li>
      
      <li><a href="/news/2008/oct/26/sally_claassen_udall_senate/">Sally Claassen: Udall for Senate</a></li>
      
      <li><a href="/news/2009/jan/25/lynn_abbott_collaborative_approach/">Lynn Abbott: The collaborative approach</a></li>
      
      <li><a href="/news/2005/aug/13/emotional_transitions/">Emotional transitions</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <div class="list comment_list">
    
      

<div class="item comment  comment_depth_1" id="c166224">
  
  
  
    
        
    
    <div class="avatar">
      <a rel="none" class="avatar_link" href="/users/mtbmxcr/">
        <img class="avatar_img" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/avatars/blank_avatar.gif" title="mtbmxcr" alt="">
      </a>
    </div>
    <div class="comment_text">
      <h4>
        <a class="user" id="user_249778" href="/users/mtbmxcr/" title="Matt Hannon">Matt Hannon</a>
        <span class="datetime"><a href="#c166224">1 hour, 47 minutes ago</a></span>
      </h4>

      

      
        <p>Remember when Stephen Colbert called it "truthiness" or Bill O'Reilly's no Spin Zone? Unfortunately, the is election is having the opposite effect you are looking for Sally. Trump won despite a lot of "truthiness" in his rhetoric. Now, it looks like "truthiness" is acceptable as fact. Spin is one thing but this is beyond comprehension. Lies are becoming like commodities. People are buying them and making them more marketable. Truth matters less today than a month ago. It isn't selling well. </p>
      

      

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">1</span>
	  <input type="hidden" name="content_type" value="617">
	  <input type="hidden" name="object_id" value="166224">
	</form>
</div>
      
      
        
        <div class="reply_form_wrapper" style="display:none;">
          <form action="/comments/post/" method="post" class="reply_form"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
            <p><textarea name="comment"></textarea></p>
            

            
            
              <p class="submit"><button type="submit">Post reply</button></p>
            
            <div style="display:none;" class="hidden_fields">
              
                
                  <input type="hidden" name="content_type" value="news.story" id="id_content_type" />
                
              
                
                  <input type="hidden" name="object_pk" value="188412" id="id_object_pk" />
                
              
                
                  <input type="hidden" name="timestamp" value="1485877180" id="id_timestamp" />
                
              
                
                  <input type="hidden" name="security_hash" value="7369ea56ed46a9732b717b595f106bd871a239aa" id="id_security_hash" />
                
              
                
              
                
              
                
              
                
              
                
              
                
              
                
                  <input type="hidden" name="parent" value="166224" id="id_parent" />
                
              
                
              
                
              
              <input type="text" name="honeypot" id="id_honeypot" />
              <input type="hidden" name="next" value="/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">
            </div>
          </form>
        </div>
      
      <ul class="footer">
        
          
            <li class="signin"><a href="#login">Please Login and/or Verify your account to reply</a></li>
          
        
        
          
          
            <li class="suggest_removal"><a href="/accounts/login/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Sign in to suggest removal</a>
</li>
          
        
        
      </ul>
    </div>
  

</div>
    
      

<div class="item comment  comment_depth_1" id="c166225">
  
  
  
    
        
    
    <div class="avatar">
      <a rel="none" class="avatar_link" href="/users/Sep/">
        <img class="avatar_img" src="http://worldwest.media.clients.ellingtoncms.com/img/profiles/2016/May/12/view_1_r48x48.jpg?5dda7ebe3a0a47b731bc018fa5259827222aab62" title="Sep" alt="">
      </a>
    </div>
    <div class="comment_text">
      <h4>
        <a class="user" id="user_9992" href="/users/Sep/" title="Brian Kotowski">Brian Kotowski</a>
        <span class="datetime"><a href="#c166225">57 minutes ago</a></span>
      </h4>

      

      
        <p>I'm with you Sally, but I'm not optimistic. I left the GOP over Trump. I find that I'm more able (perhaps even eager) to call out the charlatans wherever they are - left, right, middle, up, down, black, white, plaid, leather, whatever. The best place to start would be for idealogues - everywhere - to hold their own sides just as accountable as they do the opposition. But Matt's right. It's getting worse (on <em>both</em> sides), not better; &amp; I don't see a light at the end of the tunnel.</p>
      

      

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="617">
	  <input type="hidden" name="object_id" value="166225">
	</form>
</div>
      
      
        
        <div class="reply_form_wrapper" style="display:none;">
          <form action="/comments/post/" method="post" class="reply_form"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
            <p><textarea name="comment"></textarea></p>
            

            
            
              <p class="submit"><button type="submit">Post reply</button></p>
            
            <div style="display:none;" class="hidden_fields">
              
                
                  <input type="hidden" name="content_type" value="news.story" id="id_content_type" />
                
              
                
                  <input type="hidden" name="object_pk" value="188412" id="id_object_pk" />
                
              
                
                  <input type="hidden" name="timestamp" value="1485877180" id="id_timestamp" />
                
              
                
                  <input type="hidden" name="security_hash" value="7369ea56ed46a9732b717b595f106bd871a239aa" id="id_security_hash" />
                
              
                
              
                
              
                
              
                
              
                
              
                
              
                
                  <input type="hidden" name="parent" value="166225" id="id_parent" />
                
              
                
              
                
              
              <input type="text" name="honeypot" id="id_honeypot" />
              <input type="hidden" name="next" value="/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">
            </div>
          </form>
        </div>
      
      <ul class="footer">
        
          
            <li class="signin"><a href="#login">Please Login and/or Verify your account to reply</a></li>
          
        
        
          
          
            <li class="suggest_removal"><a href="/accounts/login/?next=/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Sign in to suggest removal</a>
</li>
          
        
        
      </ul>
    </div>
  

</div>
    
  </div>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='v8ApEWwyqMCv8io6ZwxAa3SxOS4CFB9W' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  
<!-- ST_320x50_2 -->
<div id='div-gpt-ad-1423156730626-1' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-1');
</script>
</div>



<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
			  	
			  <div class="ad primary-ad" id="primaryAd">
  <div class="spot600">
    <!-- ST_300x600 -->
	<div id='div-gpt-ad-1423158502519-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1423158502519-0');
	</script>
	</div>
  </div>
</div>
			  <div class="ad primary-ad" id="primaryAd">
	<!-- ST_300x250_1 -->
	<div id='div-gpt-ad-1421189225080-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-0');
	</script>
	</div>
</div>
			  <div class="ad secondary-ad">
	<!-- ST_300x250_2 -->
	<div id='div-gpt-ad-1421189225080-1' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-1');
	</script>
	</div>
</div>
              <div class="ad third-ad" id="thirdAd">	<!-- ST_300x250_3 -->	<div id='div-gpt-ad-1421189225080-2' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-2');	</script>	</div></div>
			 <div class="ad fourth-ad" id="fourthAd">	<!-- ST_300x250_4 -->	<div id='div-gpt-ad-1421189225080-3' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-3');	</script>	</div></div>
			  <div class="ad fifth-ad" id="fifthAd">	<!-- ST_300x250_5 -->	<div id='div-gpt-ad-1421189225080-4' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-4');	</script>	</div></div>
				
			  <div class="ad primary-ad"><script type="text/javascript">  mp_search_widget = {    'header_url': 'http://worldwest.media.clients.ellingtoncms.com/static/worldwest/img/nav/explore_logo_med.gif',    'marketplace_url': 'http://www.exploresteamboat.com/marketplace/'  }</script><script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script><script type="text/javascript" src="http://exploresteamboat.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script></div>  
		      <div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			  
			
            

            
				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        

			
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2017/jan/30/ken-collins-trump-threat-america/">Ken Collins: Trump is threat to America</a>
                        <small>6 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Sally Claassen: Can honesty be rallying cry?</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/29/new-steamboat-springs-freestanding-er-could-open-l/">New Steamboat Springs freestanding ER could open by late summer</a>
                        <small>21 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/30/steamboat-springs-schools-eye-grant-funding-2018/">Steamboat Springs schools eye grant funding for 2018</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/21/womens-march-steamboat-springs-surpasses-expectati/">Women&#39;s March on Steamboat Springs surpasses expectations</a>
                        <small>72 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/27/bill-would-allow-cyclists-roll-through-stop-signs-/">Steamboat Springs police, cycling advocates weigh in on proposal to let cyclists roll through stop signs </a>
                        <small>24 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/26/preliminary-hearing-cancelled-steamboat-man-accuse/">Preliminary hearing canceled for Steamboat man accused of underage sex, drug, prostitution crimes</a>
                        <small>12 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/25/editor-sidestepping-spin/">From the editor: Sidestepping the spin</a>
                        <small>29 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/25/katherine-cain-march-did-not-represent-all-women/">Katherine Cain: March did not represent all women</a>
                        <small>19 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/18/erin-biggs-sessions-appointment-disturbing/">Erin Biggs: Sessions&#39; appointment disturbing</a>
                        <small>35 comments</small></li>
                      
                    </ul>
                  </div>
                

               
              </div>
              
            
			
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div id="bottom-ad">		<!-- ST_728x90 -->	<div id='div-gpt-ad-1366054041761-9' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1366054041761-9');	</script>	</div></div>
		
      
        

       	<dl>
	      <dt>Steamboat Today</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/staff_directory/">Contact our staff</a> / 
			<a href="/jobs/">Jobs</a> / 
	        <a href="/terms_of_use/">Terms of Use</a> / 
	        <a href="/privacy_policy/">Privacy Policy</a> / 
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> /   
	        <a href="/rss/">Feeds</a>
	      </dd>
	<dt>Homefinder</dt>
	      <dd>
	        <a href="http://www.steamboathomefinder.com" target="_blank">Steamboat Real Estate</a> / 
	        <a href="http://www.movetosteamboat.com" target="_blank">Move to Steamboat</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        <a href="/subscribe/">Home delivery / Subscriptions</a> / 
			<a href="/vip/">E-mail alerts</a> / 
			<a href="/mobile_edition/">Mobile edition information</a> / 
	        <a href="/advertising/">Advertising</a>
	      	
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/">News</a> / 
	        <a href="/submit/photos/">Photos</a> / 
			<a href="/submit/videos/">Videos</a> / 
	        <a href="/submit/engagements/">Engagement</a> /
	        <a href="/submit/weddings/">Wedding</a> / 
	        <a href="/submit/anniversaries/">Anniversary</a> / 
	        <a href="https://www.nwcoloradoobits.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/births/">Birth</a> / 
	        <a href="/submit/letters/">Letter to the Editor</a> / 
	        <a href="/submit/release/">Press release</a></dd>
	    </dl>
        <p>Contents of this site are &copy; Copyright 2017 Steamboat Pilot &amp; Today. All rights reserved.</p>
		<p><small>
		    <a href="http://t.steamboattoday.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/?templates=tablet">Tablet version</a> | 
		    <a href="http://m.steamboattoday.com/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/?templates=mobile">Mobile version</a>
		  </small>
		  </p>
      
    </div>
  </div>
  

</div>	


<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'steamboattoday.com'; //CHANGE THIS
      /* _sf_async_config.authors = 'steamboat author'; //CHANGE THIS */
	  
_sf_async_config.authors = "Matt Stensland";


      
      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>


<!-- ST_990x110 -->
<div id='div-gpt-ad-1421179013798-3' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1421179013798-3');
</script>
</div>

<script async type='text/javascript'>
var ssa = a4c758410c908926;
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 
'pixel.sitescout.com/iap/' + ssa;
new Image().src=ssaUrl;
</script>



<script>
    window.TOUT = {propertyUid: "0f12da"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>