
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Trump supporter accuses Aspen business owner of discriminating against her over political beliefs | Steamboat Pilot &amp; Today</title>
  
  
  
  <meta name="description" content="From Facebook to Yelp, Aspen business, Suitable for Framing, has been blistered with criticism over an exchange last week with a customer who told national media outlets that she was refused service because of her support for Donald Trump.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Trump supporter accuses Aspen business owner of discriminating against her over political beliefs"/>
  <meta property="og:site_name" content="steamboatpilot.com"/>
  <meta property="og:url" content="http://www2.steamboatpilot.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/" /> 
  <meta property="og:description" content="From Facebook to Yelp, Aspen business, Suitable for Framing, has been blistered with criticism over an exchange last week with a customer who told national media outlets that she was refused service because of her support for Donald Trump." />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2017/01/16/NewsfromNeighbors__t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />

  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@steamboatpilot">
  <meta name="twitter:creator" content="@steamboatpilot">
  <meta name="twitter:title" content="Trump supporter accuses Aspen business owner of discriminating against her over political beliefs">
  <meta name="twitter:description" content="From Facebook to Yelp, Aspen business, Suitable for Framing, has been blistered with criticism over an exchange last week with a customer who told national media outlets that she was refused service because of her support for Donald Trump.">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2017/01/16/NewsfromNeighbors__t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="188456">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

	<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/css/pilot_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async type="text/javascript">
  var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
</script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico" type="image/x-icon">

  
  
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script async type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.steamboatpilot.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script async type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  
 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(2)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '870297';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/188456/">

  
  <meta name="viewport" content="width=1020">
  
  

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-381152-5', 'auto');
ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('newTracker.send', 'pageview');

</script>


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/111898502/ST_210x100_FIXED', [210, 100], 'div-gpt-ad-1435698159466-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_210x100', [210, 100], 'div-gpt-ad-1421188944113-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x150_BUG', [300, 150], 'div-gpt-ad-1461699288378-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_1', [300, 250], 'div-gpt-ad-1421189225080-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_2', [300, 250], 'div-gpt-ad-1421189225080-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_3', [300, 250], 'div-gpt-ad-1421189225080-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_4', [300, 250], 'div-gpt-ad-1421189225080-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_5', [300, 250], 'div-gpt-ad-1421189225080-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_6', [300, 250], 'div-gpt-ad-1421707491248-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_M_300x250', [300, 250], 'div-gpt-ad-1441998053559-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x500', [300, 500], 'div-gpt-ad-1366054041761-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x600', [300, 600], 'div-gpt-ad-1423158502519-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_375x200_HL', [375, 200], 'div-gpt-ad-1366054041761-5').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50', [320, 50], 'div-gpt-ad-1423156730626-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50_2', [320, 50], 'div-gpt-ad-1423156730626-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_728x90', [728, 90], 'div-gpt-ad-1366054041761-9').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60', [960, 60], 'div-gpt-ad-1366054041761-10').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60_HealthCare', [960, 60], 'div-gpt-ad-1381337092416-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_990x110', [990, 110], 'div-gpt-ad-1421179013798-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_640x100_WebCamWeather', [640, 100], 'div-gpt-ad-1370448103857-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_INLINE', [300, 250], 'div-gpt-ad-1421179013798-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_1', [300, 250], 'div-gpt-ad-1379350825873-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_2', [300, 250], 'div-gpt-ad-1379350825873-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_3', [300, 250], 'div-gpt-ad-1379350825873-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_1', [300, 250], 'div-gpt-ad-1390235037473-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x500_1', [300, 500], 'div-gpt-ad-1391445494331-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_2', [300, 250], 'div-gpt-ad-1390235037473-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_3', [300, 250], 'div-gpt-ad-1390235037473-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_960x60_1', [960, 60], 'div-gpt-ad-1390235037473-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_1', [300, 600], 'div-gpt-ad-1438708749954-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_2', [300, 600], 'div-gpt-ad-1438708749954-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_960x60', [960, 60], 'div-gpt-ad-1438708749954-2').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 57640;  
		  _sf_async_config.domain = 'swiftcom.com';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>

<body class="news story_detail revision" id="story_188456">


<!-- Google Survey code -->
  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.exploresteamboat.com" target="_blank">Explore Steamboat</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.hotsteamboatdeals.com/" target="_blank">Hot Steamboat Deals</a></li>
			<li class="news"><a href="http://www.steamboathomefinder.com/">Real Estate</a></li>
			<li class="news"><a href="/vip/">VIP</a></li>
			<li class="news"><a href="http://www.steamboattv.com/" target="_blank">TV</a></li>
			<li class="news"><a href="/sundaysignup/">Subscriptions</a></li>
			<li class="news"><a href="/advertise/">Advertising</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Steamboat Pilot &amp; Today</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    	<script language="javascript">
	<!--
	files = new Array();
	files[0] = "http://www.steamboatweather.com/webcam/sgcam.jpg";
	files[1] = "http://www.steamboatweather.com/webcam/webcam.jpg";
	files[2] = "http://i.cotrip.org/dimages/ws/camera?imageURL=233";
	files[3] = "http://i.cotrip.org/dimages/ws/camera?imageURL=232";
	files[4] = "http://i.cotrip.org/dimages/ws/camera?imageURL=122";
	files[5] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40WestSummitRabbitEarPassWest.jpg";
	files[6] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersEast.jpg";
	files[7] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersWest.jpg";
	files[8] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40MuddyPassWest.jpg";
	files[9] = "http://www.steamboatvirtualhost.com/webcams/000M.jpg";
	files[10] = "http://www.snowgrabber.com/grabber/hahns-peak.jpg";
	
	title = new Array();
	title[0] = "Steamboat - Northwest";
	title[1] = "Steamboat - Live from CMC";
	title[2] = "US40 and Mt. Werner Road";
	title[3] = "US40 Pointing West";
	title[4] = "US40 Pointing East";
	title[5] = "Rabbit Ears";
	title[6] = "Rabbit Ears";
	title[7] = "Rabbit Ears";
	title[8] = "Rabbit Ears Muddy Pass";
	title[9] = "Steamboat Pilot Webcam";
	title[10] = "Hahns Peak Webcam";
	
	link = new Array();
	link[0] = "snw";
	link[1] = "scmc";
	link[2] = "mtwerner";
	link[3] = "mtwerner2";
	link[4] = "mtwerner3";
	link[5] = "rabbitears1";
	link[6] = "rabbitears2";
	link[7] = "rabbitears3";
	link[8] = "rabbitears4";
	link[9] = "pilotwebcam";
	link[10] = "hp";
	
	index = Math.floor(Math.random() * files.length);
	webcam = files[index];
	title = title[index];
	link = link[index];
	// now write out the object and embed tags replacing the filename with the variable movie
	document.write('<a href="/webcams/#' + link + '"><img src="' + webcam + '" width="120" height="65" alt=""></a><br><div id="webcam_title"><a href="/webcams/#' + link + '">' + title + '</a></div>');
	//-->
	</script>  

		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/sunny.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">27<span class="deg">&deg;</span></li>
				<li class="text">Fair</li>
				<li class="hilo">Hi 35<span class="deg">&deg;</span> Lo 20<span class="deg">&deg;</span></li>
				</ul>
			</div>
		</div>
		
    	

    </div>
  </div>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:pwqc6je2&fmt=3"/>
  

  
  <div id="nav">
    <div class="wrapper">
      
      	<ul>
	        <li><a href="/news/">News</a>
	          <ul>
					<li><a href="/news/">Today's news</a></li>
					<li><a href="/news/law_enforcement/">Law enforcement</a></li>            	
					<li><a href="/weather/">Weather</a></li>
					<li><a href="/news/government/">Government</a></li>  
					<li><a href="http://www.steamboathomefinder.com/articles.php" target="_blank">Real estate</a></li>
					<li><a href="/news/business/">Business</a></li>
					
					
	                <li><a href="/news/education/">Education</a></li>
					<li><a href="/news/election/">Election coverage</a></li>
					<li><a href="/obits/">Obituaries</a></li>
					<li><a href="/news/environment/">Environment</a></li>
					<li><a href="/news/water/">Water</a></li>
					<li><a href="/news/oilgas/">Oil and gas</a></li>
					<li><a href="/news/marijuana/">Marijuana</a></li>
					<li><a href="/news/yampavalleyhealth/">Yampa Valley Health Care</a></li>
	          </ul>

	        </li>
			<li><a href="/news/sports/">Sports</a>
	          <ul>
	            	<li><a href="/news/sports/">Today's sports news</a></li>
					<li><a href="/news/procycling/">USA Pro Challenge news</a></li>
					<li><a href="/news/broncos/">Denver Broncos news</a></li>
					<li><a href="/news/sochi/">Sochi olympic news</a></li>
					
					
					<li><a href="/news/outdoors/">Outdoors</a></li>
					<li><a href="http://www.cohunter.com/" target="_blank">Hunting</a></li>
					<li><a href="/news/sports/prep/steamboat/">Steamboat prep sports</a></li>
					<li><a href="/news/sports/prep/hayden/">Hayden prep sports</a></li>
	              	<li><a href="/news/sports/prep/soroco/">South Routt prep sports</a></li>
	          </ul>
			<li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	            <li><a href="/news/columnists/">Columnists</a></li>
				<li><a href="/polls/">Reader polls</a></li>
	          </ul>
	        </li>
	        </li>
	        <li><a href="http://calendar.steamboattoday.com/index.aspx">Happenings</a></li>
	        <li><a href="#">Multimedia</a>
	          <ul>
				<li><a href="http://videos.steamboattoday.com/steamboattoday">Current Videos</a></li>
	             <li><a href="/videos/">Archive Videos</a></li>
				<li><a href="/photos/latest/">Photos</a></li>
	            <li><a href="/photos/galleries/">Photo galleries</a></li>
	            <li><a href="/documents/">Documents</a></li>
				
	          </ul>
	        </li>
			<li><a href="/wishyouwerehere/">Steamboat 360</a></li>
			
				<li><a href="#">Share</a>
		          <ul>
					<li><a href="/submit/photos/">Photos</a></li>
					<li><a href="/submit/videos/">Videos</a></li>
		            <li><a href="/submit/news_idea/">Story ideas</a></li>
					<li><a href="/submit/letters/">Letter to the editor</a></li>
			        <li><a href="/submit/release/">News releases</a>
				    <li><a href="https://www.nwcoloradoobits.com/" target="_blank">Obituaries</a></li>
					<li><a href="/submit/anniversaries/">Anniversaries</a></li>
			        <li><a href="/submit/weddings/">Weddings</a></li>
			        <li><a href="/submit/engagements/">Engagements</a></li>
			        <li><a href="/submit/births/">Births</a></li>
		          </ul>
		        </li>
			 <li><a href="/eEdition/">E-edition</a>
			<ul>
				<li><a href="/eEdition/">Today's e-edition</a>
	            <li><a href="/eEdition/archive/">E-edition archive</a></li>
	          </ul>
	</li>
			
	        
					<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
					
			<li><a href="#">More</a>
	          <ul>
	            <li><a href="https://www.facebook.com/pages/Steamboat-Pilot-Today/45254790221" target="_blank">Facebook</a></li>
	            <li><a href="http://twitter.com/steamboatpilot" target="_blank">Twitter</a></li>
				<li><a href="/apps/" target="_blank">iOS - SteamboatToday app</a>
				<li><a href="/apps/" target="_blank">Android - SteamboatToday app</a>
				<li><a href="/discussions/stories/">Discussions</a></li>
				<li><a href="/cip/">Steamboat Information</a></li>
				<li><a href="/electedofficials/">Elected Officials</a></li>
	            <li><a href="/rss/">RSS</a></li>
	          </ul>
	        </li>
			 
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
			
      
	
    </div>
  </div>
  

  

  
    

    
  
	
	
  <div id ="billboard_container">
<!-- ST_960x60 -->
<div id='div-gpt-ad-1366054041761-10' style='width:960px; height:60px;margin-left:auto;margin-right:auto;z-index:-1000;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1366054041761-10');
</script>
</div>
</div>	
  	

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            

            
              
            

            
  
  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2017/jan/16/100151/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2017/01/16/NewsfromNeighbors__t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt=""></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
		
		
		      <p class="caption"></p>
		   
		
		
		   
      
	</p>
	      
</div>
    
	

  <div id="target-story_headline_template">
  
    <h2 class="header">Trump supporter accuses Aspen business owner of discriminating against her over political beliefs</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline">Rick Carroll/The Aspen Times</p>

    
<p class="datetime">Wednesday, February 1, 2017</p>
  </div>

  






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/188456/314fc63d92/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.steamboatpilot.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/" rel="popup(620x650)">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.steamboatpilot.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/&amp;text=%E2%80%9CTrump%20supporter%20accuses%20Aspen%20business%20owner%20of%20discriminating%20against%20her%20over%20political%20beliefs%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>, <a title="Share this on LInkedIn" href="javascript: void(0)" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.steamboatpilot.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/&amp;text=%E2%80%9CTrump%20supporter%20accuses%20Aspen%20business%20owner%20of%20discriminating%20against%20her%20over%20political%20beliefs%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">LinkedIn</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">1 comment</a>
          </small>
        </li>
      

	


    
  </ul>

 
 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- ST_300x250_INLINE -->
	<div id='div-gpt-ad-1421179013798-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421179013798-0');
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h870297-p1" class="permalinkable"><span class="dateline">Aspen</span> &#151; From Facebook to Yelp, an Aspen business has been blistered with criticism over an exchange last week with a customer who told national media outlets that she was refused service because of her support for Donald Trump.</p>

<p id="h870297-p2" class="permalinkable">The owner of Suitable for Framing, however, insisted Monday that her business practice was falsely portrayed by local resident Katie Richter when she was interviewed Saturday on “Fox & Friends,” whose website introduced the story with the headline: “Company refuses to frame photo for Trump supporter.”</p>

<p id="h870297-p3" class="permalinkable">Richter’s account not only gained traction with Fox News, it was picked up by multiple media outlets ranging from RedAlertPolitics.com to YoungCons.com.</p>

<p id="h870297-p4" class="permalinkable">Kris Coulon, the owner of Suitable for Framing on South Monarch Street, told The Aspen Times on Monday that the voice mailbox at her business quickly filled over the weekend — mainly with messages from callers who heard about the story and berated her. One man called her 21 times to complain, she said.</p>

<p id="h870297-p5" class="permalinkable">“The worst part of it is the hate,” she said.</p>

<p id="h870297-p6" class="permalinkable">Coulon said the media outlets did not interview her for their stories, which were based chiefly on Richter’s account of what happened Thursday at the frame shop.</p>

<p id="h870297-p7" class="permalinkable">Coulon said when Richter visited Suitable for Framing, the customer brought in what appeared to be invitations to an inauguration ball in honor of Trump. She also brought her laptop showing photos from the inauguration festivities.</p>

<p id="h870297-p8" class="permalinkable">The invitations were so water damaged, however, that they were beyond repair and could not be professionally framed or packaged with the photos, Coulon recalled telling Richter.</p>

<p id="h870297-p9" class="permalinkable">“And then it totally spiraled out of control,” Coulon said. “I said, ‘I can’t fix it,’ and that’s when she said, ‘You won’t do this because of Trump.’ And then the screaming started. I said, ‘I can’t fix the damage.’ And she didn’t want to hear it.”</p>

<p id="h870297-p10" class="permalinkable">Richter, who attended the inauguration ceremony in Washington, D.C., on Jan. 20, rejected interview requests from The Aspen Times on Monday and Tuesday, instead sending a near 1,200-word email to the newspaper (see sidebar on page A9) offering her version of the story.</p>

<p id="h870297-p11" class="permalinkable">“I am also uploading this to your Facebook page so that you have no way to falsely report this incident,” she wrote in an email to the Times.</p>

<p id="h870297-p12" class="permalinkable">On the same day as the incident in question, Richter posted her first in a string of messages on The Aspen Times’ Facebook page.</p>

<p id="h870297-p13" class="permalinkable">It read, in part, “Wow! Talk about a one way street with liberals. Today I went to Suitable for Framing to get my inauguration pictures framed. As I was requesting the lady’s opinion on how best to set up the pictures, she proceeded to tell me she could not help me with my request. Befuddled, I looked up at her and realized she was refusing my business because of my support for our president, Donald Trump. As I left the store I told her I respect the freedoms of speech in this country, but that I was glad my vote canceled hers out on Election Day. I also reminded her that free market capitalism was a beautiful thing. She’d lose my business and another shop will be rewarded.”</p>

<p id="h870297-p14" class="permalinkable">Richter also said Coulon concocted the story about the inauguration invitations being water damaged after the media got a whiff of the incident.</p>

<p id="h870297-p15" class="permalinkable">“She never went back on her word until the Aspen Daily News stopped by to get her comment, and she started to backtrack when she realized I was taking this to the media,” Richter told “Fox & Friends.”</p>

<p id="h870297-p16" class="permalinkable">Said Coulon: “I just said, ‘I’m sorry, I can’t help you. It has water damage.’ I felt maybe she just heard what she wanted to hear.”</p>

<p id="h870297-p17" class="permalinkable">She added, “The thing is, I’d frame anything for anybody. I’m in the business to make money. I have plenty of clients who are major conservatives. I’ve framed things of George Bush, Cheney.”</p>

<p id="h870297-p18" class="permalinkable">Meanwhile, such websites as Facebook and Yelp, a consumer forum that publishes customers’ reviews of businesses, hammered Coulon and her business after her story went viral.</p>

<p id="h870297-p19" class="permalinkable">Among the comments on Yelp, which came from corners all over the country, included:</p>

<p id="h870297-p20" class="permalinkable">• “You just signed your death certificate. You’re persona non grata. You have no idea what the power of conservatism can do to your business. Next time, shut that pie hole in your face and do your job.”</p>

<p id="h870297-p21" class="permalinkable">• “I will never use this framing store. EVER!! Bitter, angry people that work there who only serve customers with similar political beliefs. You should be ashamed of yourselves. This is not what America stands for!”</p>

<p id="h870297-p22" class="permalinkable">• “If Christians can be persecuted for refusing to bake wedding cakes for a gay marriage then businesses that use political affiliations to refuse service should be as well. The story about refusing to frame someones pic from Trumps inauguration has me very unhappy. Next time in Aspen i will make a point of NOT bringing my business here.”</p>

<p id="h870297-p23" class="permalinkable">• “We will never be a patron of this store unless a full apology is made. Un-American and horrible customer service just destroyed your over priced store.”</p>

<p id="h870297-p24" class="permalinkable">As for Coulon, she said she worried a story in Aspen’s media would just aggravate a situation that she said is not salvageable.</p>

<p id="h870297-p25" class="permalinkable">“(Critics) don’t care if it’s verified or not,” she said. “I’ve been here 16 years and I’ve never denied service to anybody. Never. And nobody has ever yelled at us. There’s no history of me not framing, and the other part is, if we have political differences, who cares? I don’t care.”</p>

<div class="inline text_inline inline-left " >
  <h4 class="title">A customer&#39;s story</h4>
  <p id="h870297-p26" class="permalinkable"><em>Editor’s note: Katie Richter declined to be interviewed by The Aspen Times regarding an incident last week at Suitable for Framing. Instead, she asked that the following letter be published. The Times agreed to publish the letter unedited and in its entirety.</em></p>

<p id="h870297-p27" class="permalinkable">After multiple attempts to get not only the Aspen Times but also the Aspen Daily News to run my story, I have resulted to this letter. Over 290 Facebook readers have affirmed my continued request to publish this story in your newspapers, but still I am ignored. Why is this? Is this another example of the biased reporting that so many people in our country are fed up with? You ignore those stories that don’t align with your personal political agenda and philosophy? Fox News, the Dana Loesch show, Edward Woodson’s show, Red Alert Politics, and multiple other news outlets have had no problem shining light on this event.</p>

<p id="h870297-p28" class="permalinkable">On Thursday, Jan 26th, 2017, I went to Suitable for Framing to request their service in framing some professional inaugural ball photos and memorabilia. I had not yet purchased my photos online from the photographer, but went in to the store to get some price quotes and some suggestions on how the shop owner thought I should best frame my memories. Some of the memorabilia was not suitable for framing (no pun intended) because it did have a crease in it. I was fully aware of this and did not intend for this to be in the frame, but was showing the shop owner all my memorabilia options. And since I did not have my photos printed yet, I began to open up my laptop to show her my photo options when she coldly replied, “I’m sorry but I cannot help you with your request.” When I looked up at her and saw the expression on her face, I realized this was due to my political support of our president, Donald J. Trump. Befuddled at this, I wanted to fully clarify the situation. I clearly responded to her statement with the question, “Is this because of my political affiliation?” Her response was, “Yes.” Upon hearing this, I began to gather my things as I told her, “I respect your freedom of speech in this country, but I am happy my vote cancelled yours out on Election Day.” I also reminded her that, “Free market capitalism is a beautiful thing. You will lose my business and another company will be rewarded. And that I would be taking my story to the Aspen Daily News.” She did not waiver in her stance upon hearing any of this.</p>

<p id="h870297-p29" class="permalinkable">Being true to my word, I headed straight to the Daily News where no editors were available to take my story, but I left my contact info and requested someone to call me. Later the next day after I had spoken with multiple other news outlets, an Aspen Daily News editor, Curtis Wackerle, did contact me and informed me that he spoke with the shop owner. The owner told the editor that she turned my business away because of the crease in my memorabilia, and that she would be happy to frame my items for me. Trying to redeem herself, she even said she has framed photos of Bush and Cheney’s political events in the past. The editor told me he wasn’t sure if he would write the story or not because it was a bunch of “he said, she saids.” To my knowledge, no story has been published to date.</p>

<p id="h870297-p30" class="permalinkable">This brings us to today. The hate and the hypocrisy that my story has garnished is disgusting. Let me be very, very clear in my intentions to bring this story to the media. This was not done to gain personal attention. This was not done to act like a snowflake and whine about my terrible plight of being turned away from a business. This was done to document the hypocrisy and demonizing double standards in the Left’s rhetoric. They preach “tolerance, acceptance, and respect for others.” But where does this tolerance exist? I’ll tell you. It doesn’t! The only tolerance and respect they have is for that which aligns with their own destructive ideology and deranged agenda. You voted for Trump? Racist! You support his policies? Close-minded they label you! Peace they preach? They protest, riot, and vandalize in our streets if they disagree with you. There is no holding hands and singing “Kumbaya” with these people.</p>

<p id="h870297-p31" class="permalinkable">Can you imagine what people would be screaming if this was President Obama’s inauguration? “Bigot!” And “Racist!” That is what they would label this store owner. And hey, what happened to all these women in our country who supported that silly Women’s March? I thought we were #StrongerTogether, and uniting all women to help stand against inequality and discrimination. Hm. I wonder why this lady felt I was inferior to her and denied my business?</p>

<p id="h870297-p32" class="permalinkable">As I left the store that day, I was quickly reminded of the baker who was sued because he did not want to bake a wedding cake for a homosexual couple. While their story is different from mine in ways, I am in NO way advocating legal intervention. I do not believe in it! I support a small and limited government, free market capitalism, and individual liberties such as freedom of religion and freedom of speech. I do not need-nor want- the courts involvement in this case. In the defense of the shop owner, she had every right to turn away my business. She has every right to speak her mind and tell me just how she feels. Well, so do I. Let freedom ring, brothers and sisters! Public reviews of my level of customer service will give the consumer all the information they need to decide if they want to do business with this shop in the future. The free market will sort this one out for me.</p>

<p id="h870297-p33" class="permalinkable">And as for my character being attacked, I want to address a few points. When commenters on social media posted the personal Facebook pages and cell phone numbers of these owners, I condemned this and told them to take it down. Posting such private information would unnecessarily expose their family and children. This is not about their private life, but about their business. The safety and privacy of their family should be respected. Furthermore, I have condemned any violent threats physical or verbal against this shop and the owners. Vandalism and threatening is absolutely not acceptable, and I have no involvement in these threats. The power of the dollar spent is the most effective way to solve this corporate discrimination.</p>

<p id="h870297-p34" class="permalinkable">In ending, I find it very interesting that not once has the owners tried to publically or privately contact me to apologize or rectify the situation. According to the reporter, they would “be happy to frame my items.” Well, where is their call? Where is their social media response to these allegations? … Crickets … that is all I’ve heard. And for that decision, they will pay the corporate price of turning away 63 million people’s business who voted for Trump. If you asked me, that is bad, bad business. So bad, I think they should change the name of their shop to Not Suitable for Business. And remember folks, if you dare to shop there, bring your voter registration card required upon receipt of purchase.</p>

<p id="h870297-p35" class="permalinkable">Standing strong for what is right,</p>

<p id="h870297-p36" class="permalinkable">Katie Richter</p>
</div>

	</div>
    
	
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  
</div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- ST_320x50 -->
<div id='div-gpt-ad-1423156730626-0' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/nov/15/brian-kotowski-color-me-thunderstruck/">Brian Kotowski: Color me thunderstruck</a></li>
      
      <li><a href="/news/2016/mar/26/melanie-sturm-2016s-going-be-nightmare/">Melanie Sturm: 2016&#39;s going to be a nightmare</a></li>
      
      <li><a href="/news/2016/jul/19/melanie-sturm-my-delegate-dilemma-be-conscientious/">Melanie Sturm: My delegate dilemma — to be conscientious, in good conscience</a></li>
      
      <li><a href="/news/2016/nov/05/melanie-sturm-reflections-anti-trump-gop-delegate/">Melanie Sturm: Reflections of an anti-Trump GOP delegate</a></li>
      
      <li><a href="/news/2009/sep/24/art_exhibit_rooted_nature/">Art exhibit rooted in nature</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <div class="list comment_list">
    
      

<div class="item comment  comment_depth_1" id="c166260">
  
  
  
    
        
    
    <div class="avatar">
      <a rel="none" class="avatar_link" href="/users/Scott_Wedel/">
        <img class="avatar_img" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/avatars/blank_avatar.gif" title="Scott_Wedel" alt="">
      </a>
    </div>
    <div class="comment_text">
      <h4>
        <a class="user" id="user_1370" href="/users/Scott_Wedel/" title="Scott Wedel">Scott Wedel</a>
        <span class="datetime"><a href="#c166260">4 hours, 52 minutes ago</a></span>
      </h4>

      

      
        <p>I recall a story about a business refusing to do business with a couple of lawyers because the business owner said that lawyers are so annoying and difficult to work with that there is no profit to be made.  So, of course, the lawyers sued.  The judge ruled that lawyers are not a disadvantaged group facing discrimination, but are bad potential customers as shown by this lawsuit.</p>
<p>Regardless of whether the business owner said the water damage prevented framing, this particular customer is so deranged that any business owner should be willing to refuse to do business with her.</p>
      

      

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/" method="post" class="vote_form single is_anonymous"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="617">
	  <input type="hidden" name="object_id" value="166260">
	</form>
</div>
      
      
        
        <div class="reply_form_wrapper" style="display:none;">
          <form action="/comments/post/" method="post" class="reply_form"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>
            <p><textarea name="comment"></textarea></p>
            

            
            
              <p class="submit"><button type="submit">Post reply</button></p>
            
            <div style="display:none;" class="hidden_fields">
              
                
                  <input type="hidden" name="content_type" value="news.story" id="id_content_type" />
                
              
                
                  <input type="hidden" name="object_pk" value="188456" id="id_object_pk" />
                
              
                
                  <input type="hidden" name="timestamp" value="1486026787" id="id_timestamp" />
                
              
                
                  <input type="hidden" name="security_hash" value="785b8ac98e3bee62fc5bfdc9e0c259b9f8d4b962" id="id_security_hash" />
                
              
                
              
                
              
                
              
                
              
                
              
                
              
                
                  <input type="hidden" name="parent" value="166260" id="id_parent" />
                
              
                
              
                
              
              <input type="text" name="honeypot" id="id_honeypot" />
              <input type="hidden" name="next" value="/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/">
            </div>
          </form>
        </div>
      
      <ul class="footer">
        
          
            <li class="signin"><a href="#login">Please Login and/or Verify your account to reply</a></li>
          
        
        
          
          
            <li class="suggest_removal"><a href="/accounts/login/?next=/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/">Sign in to suggest removal</a>
</li>
          
        
        
      </ul>
    </div>
  

</div>
    
  </div>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='A7DYR2HLrabYrXAUddL6tHA9L6FhRSjY' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  
<!-- ST_320x50_2 -->
<div id='div-gpt-ad-1423156730626-1' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-1');
</script>
</div>



<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
			  	
			  <div class="ad primary-ad" id="primaryAd">
  <div class="spot600">
    <!-- ST_300x600 -->
	<div id='div-gpt-ad-1423158502519-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1423158502519-0');
	</script>
	</div>
  </div>
</div>
			  <div class="ad primary-ad" id="primaryAd">
	<!-- ST_300x250_1 -->
	<div id='div-gpt-ad-1421189225080-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-0');
	</script>
	</div>
</div>
			  <div class="ad secondary-ad">
	<!-- ST_300x250_2 -->
	<div id='div-gpt-ad-1421189225080-1' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-1');
	</script>
	</div>
</div>
              <div class="ad third-ad" id="thirdAd">	<!-- ST_300x250_3 -->	<div id='div-gpt-ad-1421189225080-2' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-2');	</script>	</div></div>
			 <div class="ad fourth-ad" id="fourthAd">	<!-- ST_300x250_4 -->	<div id='div-gpt-ad-1421189225080-3' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-3');	</script>	</div></div>
			  <div class="ad fifth-ad" id="fifthAd">	<!-- ST_300x250_5 -->	<div id='div-gpt-ad-1421189225080-4' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-4');	</script>	</div></div>
				
			  <div class="ad primary-ad"><script type="text/javascript">  mp_search_widget = {    'header_url': 'http://worldwest.media.clients.ellingtoncms.com/static/worldwest/img/nav/explore_logo_med.gif',    'marketplace_url': 'http://www.exploresteamboat.com/marketplace/'  }</script><script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script><script type="text/javascript" src="http://exploresteamboat.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script></div>  
		      <div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			  
			
            

            
				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        

			
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2017/jan/29/new-steamboat-springs-freestanding-er-could-open-l/">New Steamboat Springs freestanding ER could open by late summer</a>
                        <small>30 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/31/rescued-men-clarify-story/">Rescued men clarify story</a>
                        <small>9 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/21/womens-march-steamboat-springs-surpasses-expectati/">Women&#39;s March on Steamboat Springs surpasses expectations</a>
                        <small>72 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/30/ken-collins-trump-threat-america/">Ken Collins: Trump is threat to America</a>
                        <small>11 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/27/bill-would-allow-cyclists-roll-through-stop-signs-/">Steamboat Springs police, cycling advocates weigh in on proposal to let cyclists roll through stop signs </a>
                        <small>24 comments</small></li>
                      
                      
                      <li><a href="/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/">Trump supporter accuses Aspen business owner of discriminating against her over political beliefs</a>
                        <small>1 comment</small></li>
                      
                      
                      <li><a href="/news/2017/jan/25/editor-sidestepping-spin/">From the editor: Sidestepping the spin</a>
                        <small>29 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/26/preliminary-hearing-cancelled-steamboat-man-accuse/">Preliminary hearing canceled for Steamboat man accused of underage sex, drug, prostitution crimes</a>
                        <small>12 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/31/sally-claassen-can-honesty-be-rallying-cry/">Sally Claassen: Can honesty be rallying cry?</a>
                        <small>5 comments</small></li>
                      
                      
                      <li><a href="/news/2017/jan/25/katherine-cain-march-did-not-represent-all-women/">Katherine Cain: March did not represent all women</a>
                        <small>19 comments</small></li>
                      
                    </ul>
                  </div>
                

               
              </div>
              
            
			
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div id="bottom-ad">		<!-- ST_728x90 -->	<div id='div-gpt-ad-1366054041761-9' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1366054041761-9');	</script>	</div></div>
		
      
        

       	<dl>
	      <dt>Steamboat Today</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/staff_directory/">Contact our staff</a> / 
			<a href="/jobs/">Jobs</a> / 
	        <a href="/terms_of_use/">Terms of Use</a> / 
	        <a href="/privacy_policy/">Privacy Policy</a> / 
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> /   
	        <a href="/rss/">Feeds</a>
	      </dd>
	<dt>Homefinder</dt>
	      <dd>
	        <a href="http://www.steamboathomefinder.com" target="_blank">Steamboat Real Estate</a> / 
	        <a href="http://www.movetosteamboat.com" target="_blank">Move to Steamboat</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        <a href="/subscribe/">Home delivery / Subscriptions</a> / 
			<a href="/vip/">E-mail alerts</a> / 
			<a href="/mobile_edition/">Mobile edition information</a> / 
	        <a href="/advertising/">Advertising</a>
	      	
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/">News</a> / 
	        <a href="/submit/photos/">Photos</a> / 
			<a href="/submit/videos/">Videos</a> / 
	        <a href="/submit/engagements/">Engagement</a> /
	        <a href="/submit/weddings/">Wedding</a> / 
	        <a href="/submit/anniversaries/">Anniversary</a> / 
	        <a href="https://www.nwcoloradoobits.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/births/">Birth</a> / 
	        <a href="/submit/letters/">Letter to the Editor</a> / 
	        <a href="/submit/release/">Press release</a></dd>
	    </dl>
        <p>Contents of this site are &copy; Copyright 2017 Steamboat Pilot &amp; Today. All rights reserved.</p>
		<p><small>
		    <a href="http://t.steamboattoday.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/?templates=tablet">Tablet version</a> | 
		    <a href="http://m.steamboattoday.com/news/2017/feb/01/trump-supporter-accuses-aspen-business-owner-discr/?templates=mobile">Mobile version</a>
		  </small>
		  </p>
      
    </div>
  </div>
  

</div>	


<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'steamboattoday.com'; //CHANGE THIS
      /* _sf_async_config.authors = 'steamboat author'; //CHANGE THIS */
	  
_sf_async_config.authors = "Scott Franz";


      
      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>


<!-- ST_990x110 -->
<div id='div-gpt-ad-1421179013798-3' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1421179013798-3');
</script>
</div>

<script async type='text/javascript'>
var ssa = a4c758410c908926;
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 
'pixel.sitescout.com/iap/' + ssa;
new Image().src=ssaUrl;
</script>



<script>
    window.TOUT = {propertyUid: "0f12da"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>