
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
	<meta name="googlebot" content="all" />
	<meta http-equiv="Content-Language" content="en-US" />
	<meta name="slurp" content="noydir" />
	<meta name="robots" content="index, follow" />
	<meta name="revisit-after" content="1 days" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>The Bock’s Office: ‘Rogue One’ the most stellar ‘Star Wars’ story in decades | Steamboat Pilot &amp; Today</title>
  
  
  
  <meta name="description" content="With much ado lately about a galaxy far, far away, the chances of pleasing a demanding fan base are pretty slim. Well, to speak for the makers of “Rogue One: A Star Wars Story,” never tell them the odds.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="The Bock’s Office: ‘Rogue One’ the most stellar ‘Star Wars’ story in decades"/>
  <meta property="og:site_name" content="steamboatpilot.com"/>
  <meta property="og:url" content="http://www2.steamboatpilot.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/" /> 
  <meta property="og:description" content="With much ado lately about a galaxy far, far away, the chances of pleasing a demanding fan base are pretty slim. Well, to speak for the makers of “Rogue One: A Star Wars Story,” never tell them the odds." />
  <meta property="og:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2016/12/22/Rogue_One_A_Star_Wars_Story_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
<meta property="article:author" content="Andy Bockelman" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@steamboatpilot">
  <meta name="twitter:creator" content="@steamboatpilot">
  <meta name="twitter:title" content="The Bock’s Office: ‘Rogue One’ the most stellar ‘Star Wars’ story in decades">
  <meta name="twitter:description" content="With much ado lately about a galaxy far, far away, the chances of pleasing a demanding fan base are pretty slim. Well, to speak for the makers of “Rogue One: A Star Wars Story,” never tell them the odds.">
  <meta name="twitter:image" content="http://worldwest.media.clients.ellingtoncms.com/img/croppedphotos/2016/12/22/Rogue_One_A_Star_Wars_Story_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="187648">


  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

	<link rel="stylesheet" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/css/pilot_defaults.css" type="text/css" media="screen, print">

<script async type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<script async type="text/javascript">
  var STATIC_MEDIA_URL = 'http://worldwest.media.clients.ellingtoncms.com/static/';
</script>

<link rel="shortcut icon" type="image/x-icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico">
<link rel="icon" href="http://worldwest.media.clients.ellingtoncms.com/static/worldwest/steamboatpilot_defaults/favicon.ico" type="image/x-icon">

  
  
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script async type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.steamboatpilot.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script async type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script async type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

  
 
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(2)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '865746';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/80/187648/">

  
  <meta name="viewport" content="width=1020">
  
  

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-381152-5', 'auto');
ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
ga('require', 'displayfeatures');
ga('send', 'pageview');
ga('newTracker.send', 'pageview');

</script>


<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
 
<script type='text/javascript'>
googletag.defineSlot('/111898502/ST_210x100_FIXED', [210, 100], 'div-gpt-ad-1435698159466-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_210x100', [210, 100], 'div-gpt-ad-1421188944113-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x150_BUG', [300, 150], 'div-gpt-ad-1461699288378-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_1', [300, 250], 'div-gpt-ad-1421189225080-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_2', [300, 250], 'div-gpt-ad-1421189225080-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_3', [300, 250], 'div-gpt-ad-1421189225080-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_4', [300, 250], 'div-gpt-ad-1421189225080-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_5', [300, 250], 'div-gpt-ad-1421189225080-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_6', [300, 250], 'div-gpt-ad-1421707491248-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_M_300x250', [300, 250], 'div-gpt-ad-1441998053559-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x500', [300, 500], 'div-gpt-ad-1366054041761-4').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x600', [300, 600], 'div-gpt-ad-1423158502519-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_375x200_HL', [375, 200], 'div-gpt-ad-1366054041761-5').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50', [320, 50], 'div-gpt-ad-1423156730626-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_320x50_2', [320, 50], 'div-gpt-ad-1423156730626-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_728x90', [728, 90], 'div-gpt-ad-1366054041761-9').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60', [960, 60], 'div-gpt-ad-1366054041761-10').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_960x60_HealthCare', [960, 60], 'div-gpt-ad-1381337092416-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_990x110', [990, 110], 'div-gpt-ad-1421179013798-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_640x100_WebCamWeather', [640, 100], 'div-gpt-ad-1370448103857-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_300x250_INLINE', [300, 250], 'div-gpt-ad-1421179013798-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_1', [300, 250], 'div-gpt-ad-1379350825873-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_2', [300, 250], 'div-gpt-ad-1379350825873-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/HEALTH_ST_300x250_3', [300, 250], 'div-gpt-ad-1379350825873-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_1', [300, 250], 'div-gpt-ad-1390235037473-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x500_1', [300, 500], 'div-gpt-ad-1391445494331-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_2', [300, 250], 'div-gpt-ad-1390235037473-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_300x250_3', [300, 250], 'div-gpt-ad-1390235037473-2').addService(googletag.pubads());
googletag.defineSlot('/111898502/SOCHI_ST_960x60_1', [960, 60], 'div-gpt-ad-1390235037473-3').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_1', [300, 600], 'div-gpt-ad-1438708749954-0').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_300x600_2', [300, 600], 'div-gpt-ad-1438708749954-1').addService(googletag.pubads());
googletag.defineSlot('/111898502/ST_PC_960x60', [960, 60], 'div-gpt-ad-1438708749954-2').addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>

<script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 57640;  
		  _sf_async_config.domain = 'swiftcom.com';
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>

<body class="news story_detail revision" id="story_187648">


<!-- Google Survey code -->
  <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- /Google Survey code -->


<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
         <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.exploresteamboat.com" target="_blank">Explore Steamboat</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.hotsteamboatdeals.com/" target="_blank">Hot Steamboat Deals</a></li>
			<li class="news"><a href="http://www.steamboathomefinder.com/">Real Estate</a></li>
			<li class="news"><a href="/vip/">VIP</a></li>
			<li class="news"><a href="http://www.steamboattv.com/" target="_blank">TV</a></li>
			<li class="news"><a href="/sundaysignup/">Subscriptions</a></li>
			<li class="news"><a href="/advertise/">Advertising</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/">Sign in</a></li><li><a href="/accounts/register/?next=/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/">Register</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
        <div class="branding">
          <h1><a href="/">Steamboat Pilot &amp; Today</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
          

		
		
          <div class="base_webcam">
		    	<script language="javascript">
	<!--
	files = new Array();
	files[0] = "http://www.steamboatweather.com/webcam/sgcam.jpg";
	files[1] = "http://www.steamboatweather.com/webcam/webcam.jpg";
	files[2] = "http://i.cotrip.org/dimages/ws/camera?imageURL=233";
	files[3] = "http://i.cotrip.org/dimages/ws/camera?imageURL=232";
	files[4] = "http://i.cotrip.org/dimages/ws/camera?imageURL=122";
	files[5] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40WestSummitRabbitEarPassWest.jpg";
	files[6] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersEast.jpg";
	files[7] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40TimbersWest.jpg";
	files[8] = "http://i.cotrip.org/dimages/camera?imageURL=liveview/US40MuddyPassWest.jpg";
	files[9] = "http://www.steamboatvirtualhost.com/webcams/000M.jpg";
	files[10] = "http://www.snowgrabber.com/grabber/hahns-peak.jpg";
	
	title = new Array();
	title[0] = "Steamboat - Northwest";
	title[1] = "Steamboat - Live from CMC";
	title[2] = "US40 and Mt. Werner Road";
	title[3] = "US40 Pointing West";
	title[4] = "US40 Pointing East";
	title[5] = "Rabbit Ears";
	title[6] = "Rabbit Ears";
	title[7] = "Rabbit Ears";
	title[8] = "Rabbit Ears Muddy Pass";
	title[9] = "Steamboat Pilot Webcam";
	title[10] = "Hahns Peak Webcam";
	
	link = new Array();
	link[0] = "snw";
	link[1] = "scmc";
	link[2] = "mtwerner";
	link[3] = "mtwerner2";
	link[4] = "mtwerner3";
	link[5] = "rabbitears1";
	link[6] = "rabbitears2";
	link[7] = "rabbitears3";
	link[8] = "rabbitears4";
	link[9] = "pilotwebcam";
	link[10] = "hp";
	
	index = Math.floor(Math.random() * files.length);
	webcam = files[index];
	title = title[index];
	link = link[index];
	// now write out the object and embed tags replacing the filename with the variable movie
	document.write('<a href="/webcams/#' + link + '"><img src="' + webcam + '" width="120" height="65" alt=""></a><br><div id="webcam_title"><a href="/webcams/#' + link + '">' + title + '</a></div>');
	//-->
	</script>  

		  </div>
        

		
		 
		   
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://worldwest.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/medium/overcast.gif" width="70px" alt="" border="0"></a>
			    
			        <ul>
				<li class="temp">28<span class="deg">&deg;</span></li>
				<li class="text">Overcast</li>
				<li class="hilo">Hi 31<span class="deg">&deg;</span> Lo 16<span class="deg">&deg;</span></li>
				</ul>
			</div>
		</div>
		
    	

    </div>
  </div>
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:pwqc6je2&fmt=3"/>
  

  
  <div id="nav">
    <div class="wrapper">
      
      	<ul>
	        <li><a href="/news/">News</a>
	          <ul>
					<li><a href="/news/">Today's news</a></li>
					<li><a href="/news/law_enforcement/">Law enforcement</a></li>            	
					<li><a href="/weather/">Weather</a></li>
					<li><a href="/news/government/">Government</a></li>  
					<li><a href="http://www.steamboathomefinder.com/articles.php" target="_blank">Real estate</a></li>
					<li><a href="/news/business/">Business</a></li>
					
					
	                <li><a href="/news/education/">Education</a></li>
					<li><a href="/news/election/">Election coverage</a></li>
					<li><a href="/obits/">Obituaries</a></li>
					<li><a href="/news/environment/">Environment</a></li>
					<li><a href="/news/water/">Water</a></li>
					<li><a href="/news/oilgas/">Oil and gas</a></li>
					<li><a href="/news/marijuana/">Marijuana</a></li>
					<li><a href="/news/yampavalleyhealth/">Yampa Valley Health Care</a></li>
	          </ul>

	        </li>
			<li><a href="/news/sports/">Sports</a>
	          <ul>
	            	<li><a href="/news/sports/">Today's sports news</a></li>
					<li><a href="/news/procycling/">USA Pro Challenge news</a></li>
					<li><a href="/news/broncos/">Denver Broncos news</a></li>
					<li><a href="/news/sochi/">Sochi olympic news</a></li>
					
					
					<li><a href="/news/outdoors/">Outdoors</a></li>
					<li><a href="http://www.cohunter.com/" target="_blank">Hunting</a></li>
					<li><a href="/news/sports/prep/steamboat/">Steamboat prep sports</a></li>
					<li><a href="/news/sports/prep/hayden/">Hayden prep sports</a></li>
	              	<li><a href="/news/sports/prep/soroco/">South Routt prep sports</a></li>
	          </ul>
			<li><a href="/news/opinion/">Opinion</a>
	          <ul>
	            <li><a href="/news/opinion/editorials/">Editorials</a></li>
				<li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	            <li><a href="/news/columnists/">Columnists</a></li>
				<li><a href="/polls/">Reader polls</a></li>
	          </ul>
	        </li>
	        </li>
	        <li><a href="http://calendar.steamboattoday.com/index.aspx">Happenings</a></li>
	        <li><a href="#">Multimedia</a>
	          <ul>
				<li><a href="http://videos.steamboattoday.com/steamboattoday">Current Videos</a></li>
	             <li><a href="/videos/">Archive Videos</a></li>
				<li><a href="/photos/latest/">Photos</a></li>
	            <li><a href="/photos/galleries/">Photo galleries</a></li>
	            <li><a href="/documents/">Documents</a></li>
				
	          </ul>
	        </li>
			<li><a href="http://www.exploresteamboat.com/" target"_blank">Entertainment</a>
	          <ul>
	            <li><a href="http://www.exploresteamboat.com/news/" target"_blank">Explore Steamboat</a></li> 
				<li><a href="http://www.exploresteamboat.com/marketplace/movie_times/" target"_blank">Movie listings</a></li>
					<li><a href="http://www.comcast.net/tv/tv-listings/?lid=5ProgrammingWhatsOn&lpos=Nav&searchTerm=&sc=com&noLanding=true&initView=search&80487" target="_blank">Comcast TV guide</a></li>
           	<li><a href="http://www.directv.com/DTVAPP/epg/theGuide.jsp" target="_blank">DirecTV TV guide</a></li>
               <li><a href="http://tvlistings.zap2it.com/tvlistings/ZCGrid.do?method=decideFwdForLineup&zipcode=80487&setMyPreference=false&lineupId=DISH751:-" target="_blank">DISH Network TV guide</a></li>
	          </ul>
	        </li>
				<li><a href="#">Share</a>
		          <ul>
					<li><a href="/submit/photos/">Photos</a></li>
					<li><a href="/submit/videos/">Videos</a></li>
		            <li><a href="/submit/news_idea/">Story ideas</a></li>
					<li><a href="/submit/letters/">Letter to the editor</a></li>
			        <li><a href="/submit/release/">News releases</a>
				    <li><a href="https://www.nwcoloradoobits.com/" target="_blank">Obituaries</a></li>
					<li><a href="/submit/anniversaries/">Anniversaries</a></li>
			        <li><a href="/submit/weddings/">Weddings</a></li>
			        <li><a href="/submit/engagements/">Engagements</a></li>
			        <li><a href="/submit/births/">Births</a></li>
		          </ul>
		        </li>
			 <li><a href="/eEdition/">E-edition</a>
			<ul>
				<li><a href="/eEdition/">Today's e-edition</a>
	            <li><a href="/eEdition/archive/">E-edition archive</a></li>
	          </ul>
	</li>
			
	        
					<li><a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a></li>
			
					
			<li><a href="#">More</a>
	          <ul>
	            <li><a href="https://www.facebook.com/pages/Steamboat-Pilot-Today/45254790221" target="_blank">Facebook</a></li>
	            <li><a href="http://twitter.com/steamboatpilot" target="_blank">Twitter</a></li>
				<li><a href="/apps/" target="_blank">iOS - SteamboatToday app</a>
				<li><a href="/apps/" target="_blank">Android - SteamboatToday app</a>
				<li><a href="/discussions/stories/">Discussions</a></li>
				<li><a href="/cip/">Steamboat Information</a></li>
				<li><a href="/electedofficials/">Elected Officials</a></li>
	            <li><a href="/rss/">RSS</a></li>
	          </ul>
	        </li>
			 
	        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
	          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
				 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
	        </form></li>
	      
	      </ul>
			
      
	
    </div>
  </div>
  

  

  
    

    
  
	
	
  <div id ="billboard_container">
<!-- ST_960x60 -->
<div id='div-gpt-ad-1366054041761-10' style='width:960px; height:60px;margin-left:auto;margin-right:auto;z-index:-1000;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1366054041761-10');
</script>
</div>
</div>	
  	

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  
  


          </div>
        

        
        

        
          
          <div class="content">
            

            
              
            

            
  
  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/dec/22/99449/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2016/12/22/Rogue_One_A_Star_Wars_Story_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Cassian Andor (Diego Luna) exchanges words with droid K-2SO (Alan Tudyk) as Jyn Erso keeps watch in &quot;Rogue One: A Star Wars Story.&quot; The movie takes place leading up to &quot;A New Hope&quot; as the Rebel Alliance seeks out the plans for the Death Star."></a>
        
      </div>
      
	<div class="tout-sdk tout-top-article"></div>
	<p class="caption">
		
		
		      <p class="caption">Walt Disney Pictures/Courtesy Photo</p>
		   
		
		
		   
      
	</p>
	      <p class="caption">Cassian Andor (Diego Luna) exchanges words with droid K-2SO (Alan Tudyk) as Jyn Erso keeps watch in &quot;Rogue One: A Star Wars Story.&quot; The movie takes place leading up to &quot;A New Hope&quot; as the Rebel Alliance seeks out the plans for the Death Star.</p>
</div>
    
	

  <div id="target-story_headline_template">
  
    <h2 class="header">The Bock’s Office: ‘Rogue One’ the most stellar ‘Star Wars’ story in decades</h2>
    
  
  </div>

  <div class="content_info">
    <p class="byline">By <a href="/staff/andy_bockelman/">Andy Bockelman</a></p>

    
<p class="datetime">Thursday, December 22, 2016</p>
  </div>

  






  <ul class="object_tools">
    
   
    
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/80/187648/4adca862c6/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www2.steamboatpilot.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/" rel="popup(620x650)">Facebook</a>,
			<a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.steamboatpilot.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/&amp;text=%E2%80%9CThe%20Bock%E2%80%99s%20Office%3A%20%E2%80%98Rogue%20One%E2%80%99%20the%20most%20stellar%20%E2%80%98Star%20Wars%E2%80%99%20story%20in%20decades%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Twitter</a>, <a title="Share this on LInkedIn" href="javascript: void(0)" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.steamboatpilot.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/&amp;text=%E2%80%9CThe%20Bock%E2%80%99s%20Office%3A%20%E2%80%98Rogue%20One%E2%80%99%20the%20most%20stellar%20%E2%80%98Star%20Wars%E2%80%99%20story%20in%20decades%E2%80%9D%20on%20steamboatpilot.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">LinkedIn</a>
          </small>
        </li>
        

	
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>
          </small>
        </li>
      

	


    
  </ul>

 
 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- ST_300x250_INLINE -->
	<div id='div-gpt-ad-1421179013798-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421179013798-0');
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content"> <!-- CONTENT STARTS HERE -->
	<p id="h865746-p1" class="permalinkable">With much ado lately about a galaxy far, far away, the chances of pleasing a demanding fan base are pretty slim. Well, to speak for the makers of “Rogue One: A Star Wars Story,” never tell them the odds.</p>

<div class="inline text_inline inline-left " >
  <h4 class="title">If you go...</h4>
  <p id="h865746-p2" class="permalinkable"><strong>“Rogue One: A Star Wars Story,” rated PG-13</strong></p>

<p id="h865746-p3" class="permalinkable"><strong>Rating:</strong> 3.5 out of 4 stars</p>

<p id="h865746-p4" class="permalinkable"><strong>Running time:</strong> 133 minutes</p>

<p id="h865746-p5" class="permalinkable"><strong>Starring:</strong> Felicity Jones, Diego Luna, Ben Mendelsohn and Forest Whitaker</p>

<p id="h865746-p6" class="permalinkable">Now playing at <a href="http://exploresteamboat.com/movietimes">Wildhorse Stadium Cinemas</a> and Craig’s <a href="https://www.facebook.com/pages/West-Twin-Cinema/166218410094693">West Theatre</a>.</p>
</div>


<div class="inline recurring_inline inline-left ">
<h4 class="title">Andy Bockelman</h4>
  <a href="http://www.craigdailypress.com/staff/andy_bockelman/"><img src="http://worldwest.media.clients.ellingtoncms.com/img/photos/2014/02/25/BockelmanMUG.jpg" width="180" /></a>

<p id="h865746-p7" class="permalinkable">Andy Bockelman is a member of the Denver Film Critics Society, and his movie reviews appear in <a href="http://www.exploresteamboat.com/">Explore Steamboat</a> and the <a href="http://www.craigdailypress.com/">Craig Daily Press</a>. Contact him at 970-875-1793 or <a href="mailto:abockelman@craigdailypress.com">abockelman@CraigDailyPress.com</a>.</p>
<p id="h865746-p8" class="permalinkable">Find more columns by Bockelman <a href="http://www.exploresteamboat.com/news/columns/andybockelman/">here</a>.</p>
</div>

<p id="h865746-p9" class="permalinkable">The power of the Galactic Empire has grown dangerously out of control.</p>

<p id="h865746-p10" class="permalinkable">Imperial forces have developed unchecked, and despite opposition from the Rebel Alliance, the dictatorship is nearly completely unstoppable in its quest to dominate the galaxy. </p>

<p id="h865746-p11" class="permalinkable">Countless families have been ripped apart as a result of the ongoing hostilities, among them those of Jyn Erso (Felicity Jones), whose hatred of the tyranny she sees is only matched by her resentment for her father, Galen (Mads Mikkelsen), for electing to work with the Empire.</p>

<p id="h865746-p12" class="permalinkable">A stint in prison doesn’t last long for Jyn when she is rescued by the Rebels and is forced to work with them in seeking out Galen to determine his role in creating a weapon capable of unimaginable destruction.</p>

<p id="h865746-p13" class="permalinkable">A cynical Jyn is reluctant to join the effort, but the more she gets involved with the mission, the more she realizes she is the key to saving millions of lives.</p>

<p id="h865746-p14" class="permalinkable">We couldn’t ask for a better hero here — Jones is near-perfection as someone fighting their entire life, Jyn haunted by a childhood that effectively ended with seeing one parent killed and the other willfully joining the epitome of evil.</p>

<p id="h865746-p15" class="permalinkable">Even so, there’s a tenderness to this jaded protagonist, as well as a dreamer’s heart that in spite of all odds trusts that good will eventually triumph.</p>

<p id="h865746-p16" class="permalinkable">As with any grand story, the better your characters the more rounded everything around them is, including supporting folks like morally shifty Rebel spy Cassian Andor (Diego Luna), blind but faithful freedom fighter Chirrut Îmwe (Donnie Yen) and K-2SO (Alan Tudyk) a reprogrammed droid who’s shaped like with C-3PO but bulkier and upbeat like RD-D2 with greater irreverence.</p>

<p id="h865746-p17" class="permalinkable">BB-8 who?</p>

<p id="h865746-p18" class="permalinkable">Forest Whitaker is a welcome sight as Jyn’s former mentor, Saw Gerrera, a soldier in the Clone Wars who’s not long for the world after his years of fighting, with a life support system and prosthetics keeping him going. Looks like you need to be a high-ranking Sith Lord to get decent health care.</p>

<p id="h865746-p19" class="permalinkable">Choking someone with the Force also tends to get you what you want.</p>

<p id="h865746-p20" class="permalinkable">Yes, there’s a conversation with Darth Vader — and a barely passable computer-generated image of the late Peter Cushing as Grand Moff Tarkin — but the real villain for this installment is Ben Mendelsohn as Orson Krennic, a power-hungry bureaucrat who doesn’t seem to realize he’s a tiny, expendable cog in a massive machine.</p>

<p id="h865746-p21" class="permalinkable">By the way, that’s no moon…</p>

<p id="h865746-p22" class="permalinkable">If you don’t know the broad strokes of this bridge between two trilogies, you must have been making an immense effort to ignore one of pop culture’s giants of the past 40 years.</p>

<p id="h865746-p23" class="permalinkable">The prequel to the movie that started it all has the unenviable task of trying to stay on the same level as “A New Hope,” and not only do director Gareth Edwards and writers Chris Weitz and Tony Gilroy achieve that, they manage to improve on it.</p>

<p id="h865746-p24" class="permalinkable">Certain plot points of George Lucas’s original film have always pestered the “Star Wars” community and casual viewers alike, and the weaker elements of the assault on the Empire are stronger as a result.</p>

<p id="h865746-p25" class="permalinkable">Edwards and crew must have had fun inserting easter eggs that hearken back to the good old days, and though the aforementioned “appearance” by Cushing is a bust thanks to the uncanny valley, plenty more cameos and callbacks land well.</p>

<p id="h865746-p26" class="permalinkable">Bantha milk, anyone?</p>

<p id="h865746-p27" class="permalinkable">What’s truly impressive is that this long-discussed project has so much working against it, namely that we already know the ending, or at least the outcome, but the ever-expanding space opera flows freer than in any telling of the past 30-plus years, falling just short of meeting “The Empire Strikes Back” as the best yet in the series.</p>

<p id="h865746-p28" class="permalinkable">We still need to have standards, after all.</p>

<p id="h865746-p29" class="permalinkable">With no opening title crawl, you might not be sure you’re watching a “Star Wars” movie, yet you can rest assured that “Rogue One” is the “Star Wars” spirit we’ve been looking for, JJ Abrams’ efforts to jump start the franchise notwithstanding. </p>

<p id="h865746-p30" class="permalinkable">Simply put, the Force is strong with this one.</p>

<p id="h865746-p31" class="permalinkable"><em>Contact Andy Bockelman at 970-875-1793 or <a href="mailto:abockelman@CraigDailyPress.com">abockelman@CraigDailyPress.com</a> or follow him on Twitter <a href="http://twitter.com/TheBocksOffice">@TheBocksOffice</a>.</em></p>
	</div>
    
	
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  
</div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>



  <!-- ST_320x50 -->
<div id='div-gpt-ad-1423156730626-0' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/dec/24/bocks-office-force-awakens-and-so-does-star-wars-m/">The Bock’s Office: ‘The Force Awakens’ and so does ‘Star Wars’ mania</a></li>
      
      <li><a href="/news/2004/nov/14/westlake_presents_galaxies/">Westlake presents &#39;Galaxies&#39;</a></li>
      
      <li><a href="/news/2009/apr/07/jimmy_westlake_infinity/">Jimmy Westlake: Into Infinity</a></li>
      
      <li><a href="/news/2016/may/05/rogue-west-gallery-feature-new-exhibit-month-inter/">Rogue West Gallery to feature new exhibit this month with internationally recognized artist </a></li>
      
      <li><a href="/news/2011/oct/25/jimmy-westlake-fall-offers-glimpses-galaxies/">Jimmy Westlake: Fall offers glimpses of galaxies</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        





  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='6EHmY75oKaKtRslW7uhoM3xG9mYmC4AP' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='6EHmY75oKaKtRslW7uhoM3xG9mYmC4AP' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='6EHmY75oKaKtRslW7uhoM3xG9mYmC4AP' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='6EHmY75oKaKtRslW7uhoM3xG9mYmC4AP' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  
<!-- ST_320x50_2 -->
<div id='div-gpt-ad-1423156730626-1' style='width:320px; height:50px; clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423156730626-1');
</script>
</div>



<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
			  	
			  <div class="ad primary-ad" id="primaryAd">
  <div class="spot600">
    <!-- ST_300x600 -->
	<div id='div-gpt-ad-1423158502519-0' style='width:300px; height:600px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1423158502519-0');
	</script>
	</div>
  </div>
</div>
			  <div class="ad primary-ad" id="primaryAd">
	<!-- ST_300x250_1 -->
	<div id='div-gpt-ad-1421189225080-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-0');
	</script>
	</div>
</div>
			  <div class="ad secondary-ad">
	<!-- ST_300x250_2 -->
	<div id='div-gpt-ad-1421189225080-1' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1421189225080-1');
	</script>
	</div>
</div>
              <div class="ad third-ad" id="thirdAd">	<!-- ST_300x250_3 -->	<div id='div-gpt-ad-1421189225080-2' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-2');	</script>	</div></div>
			 <div class="ad fourth-ad" id="fourthAd">	<!-- ST_300x250_4 -->	<div id='div-gpt-ad-1421189225080-3' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-3');	</script>	</div></div>
			  <div class="ad fifth-ad" id="fifthAd">	<!-- ST_300x250_5 -->	<div id='div-gpt-ad-1421189225080-4' style='width:300px; height:250px;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1421189225080-4');	</script>	</div></div>
				
			  <div class="ad primary-ad"><script type="text/javascript">  mp_search_widget = {    'header_url': 'http://worldwest.media.clients.ellingtoncms.com/static/worldwest/img/nav/explore_logo_med.gif',    'marketplace_url': 'http://www.exploresteamboat.com/marketplace/'  }</script><script type="text/javascript" src="http://worldwest.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script><script type="text/javascript" src="http://exploresteamboat.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script></div>  
		      <div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			  
			
            

            
				
			
	          
<div id="events_calendar" class="calendar" title=""></div>
	        

			
             

              
              <div class="accordion" id="most_popular">
                
                  <h2><a href="#">Popular stories</a></h2>
                  <div>
                    <ul>
                      
                      
                      <li><a href="/news/2016/dec/22/residents-oak-creek-forced-leave-their-apartments-/">Residents of Oak Creek forced to leave their apartments this month bouncing from motel to motel</a>
                        <small>2 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/21/record-no-injuries-car-crash-closed-highway-40/">The Record for Tuesday, Dec. 20: No injuries in car crash that closed U.S. Highway 40</a>
                        <small>4 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/17/melanie-sturm-solution-trump-election-freak-out/">Melanie Sturm: Solution for Trump election freak-out</a>
                        <small>32 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/16/summer-visitor-survey-showing-decline-biking-numbe/">Summer visitor survey showing decline in biking numbers raises eyebrows at Steamboat Springs City Council meeting</a>
                        <small>32 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/20/rx-task-force-has-plans-reapproach-city-council-ab/">Rx Task Force has plans to reapproach City Council about possible substance tax question in 2017</a>
                        <small>9 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/19/joe-meglen-making-housing-affordable/">Joe Meglen: Making housing affordable</a>
                        <small>16 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/21/newly-created-downtown-residential-lots-hit-market/">Newly-created downtown residential lots hit the market in Steamboat Springs</a>
                        <small>4 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/07/additional-victims-come-forward/">Additional victims come forward in sex assault case</a>
                        <small>55 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/19/steamboat-school-board-names-joey-andrew-new-presi/">Steamboat school board names Joey Andrew new president</a>
                        <small>9 comments</small></li>
                      
                      
                      <li><a href="/news/2016/dec/13/steamboat-springs-will-continue-lose-its-middle-cl/">Steamboat Springs will continue to lose its middle class if elected officials don&#39;t act on housing, committee warns</a>
                        <small>28 comments</small></li>
                      
                    </ul>
                  </div>
                

               
              </div>
              
            
			
			<div class="ad" id="ap_widget">
	<script type="text/javascript">
	(function(d, s) {
	  var wid = 'web_widgets_inline_async_4a8f82ba7c1351fbecc5ea15c95cfb4b',
	  js, load = function(url, id) {
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.src = url; js.id = id;
	    d.getElementsByTagName('head')[0].appendChild(js);
	  };
	  var old = function(){};
	  if (typeof window.onload == 'function') {
	    old = window.onload;
	  }
	  window.onload = function(e) { old(e); load('http://elections.ap.org/steamboattoday/ap_widgets/widget/data/new/latest_news', 'script_'+ wid); };
	}(document, 'script'));
	</script>
	<div class="ap_widget ap_widget-latest_news table-widget-wrapper" type-class="list-news" data-type="list-widget" id="web_widgets_inline_async_4a8f82ba7c1351fbecc5ea15c95cfb4b"></div><link type="text/css" rel="stylesheet" href="http://elections.ap.org/profiles/ap/themes/ap_elections_theme/widgets/ap_widgets.css" media="all"><script type="text/javascript" src="http://elections.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/v2.js"></script><script type="text/javascript">var element = document.getElementsByClassName("table-widget-wrapper");var length = element.length;var position = length - 1;var id = element[position].id;var div = document.getElementById(id);var off = document.getElementById(id).offsetWidth;if (off < 620) {div.setAttribute("class", "table-widget-wrapper verticle gallery");}</script>
</div>
			
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
		
		  <div id="bottom-ad">		<!-- ST_728x90 -->	<div id='div-gpt-ad-1366054041761-9' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'>	<script type='text/javascript'>	googletag.display('div-gpt-ad-1366054041761-9');	</script>	</div></div>
		
      
        

       	<dl>
	      <dt>Steamboat Today</dt>
	      <dd>
	        <a href="/news/">News archives</a> / 
	        <a href="/about/">About</a> / 
	        <a href="/staff_directory/">Contact our staff</a> / 
			<a href="/jobs/">Jobs</a> / 
	        <a href="/terms_of_use/">Privacy Policy and Terms of Use</a> / 
			<a href="https://steamboat.onlineads.advpubtech.com/showads/section/Legals-10432">Public notices</a> /   
			<a href="/legal/dmca/">DMCA Notice</a> /        
	        <a href="/rss/">Feeds</a>
	      </dd>
	<dt>Homefinder</dt>
	      <dd>
	        <a href="http://www.steamboathomefinder.com" target="_blank">Steamboat Real Estate</a> / 
	        <a href="http://www.movetosteamboat.com" target="_blank">Move to Steamboat</a>
	      </dd>
	      <dt>Services</dt>
	      <dd>
	        <a href="/subscribe/">Home delivery / Subscriptions</a> / 
			<a href="/vip/">E-mail alerts</a> / 
			<a href="/mobile_edition/">Mobile edition information</a> / 
	        <a href="/advertising/">Advertising</a>
	      	
	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/">News</a> / 
	        <a href="/submit/photos/">Photos</a> / 
			<a href="/submit/videos/">Videos</a> / 
	        <a href="/submit/engagements/">Engagement</a> /
	        <a href="/submit/weddings/">Wedding</a> / 
	        <a href="/submit/anniversaries/">Anniversary</a> / 
	        <a href="https://www.nwcoloradoobits.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/births/">Birth</a> / 
	        <a href="/submit/letters/">Letter to the Editor</a> / 
	        <a href="/submit/release/">Press release</a></dd>
	    </dl>
        <p>Contents of this site are &copy; Copyright 2016 Steamboat Pilot &amp; Today. All rights reserved.</p>
		<p><small>
		    <a href="http://t.steamboattoday.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/?templates=tablet">Tablet version</a> | 
		    <a href="http://m.steamboattoday.com/news/2016/dec/22/bocks-office-rogue-one-most-stellar-star-wars-stor/?templates=mobile">Mobile version</a>
		  </small>
		  </p>
      
    </div>
  </div>
  

</div>	


<script type='text/javascript'>
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.sections = 'steamboattoday.com'; //CHANGE THIS
      _sf_async_config.authors = 'steamboat author'; //CHANGE THIS
      
      
      
      /** CONFIGURATION END **/
      (function() {
          function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              
              document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
          
          })();
      </script>


<!-- ST_990x110 -->
<div id='div-gpt-ad-1421179013798-3' style='width:990px; height:110px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1421179013798-3');
</script>
</div>

<script async type='text/javascript'>
var ssa = a4c758410c908926;
var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 
'pixel.sitescout.com/iap/' + ssa;
new Image().src=ssaUrl;
</script>



<script>
    window.TOUT = {propertyUid: "0f12da"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976796552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
</body>
</html>